Elimine archivos del telefono y ahora no coge sonido

Estado
Cerrado para nuevas respuestas.

scarling

Lanero Regular
Se unió
16 Feb 2006
Mensajes
87
:confused: :confused: :confused: :confused: :muerto:
Hola como estan, veran le elimine un par de sonidos a mi telefono, y despues de eso no coje ningun sonido.
cuando entro en el menu para poner sonido, donde dice Menú=) Programacion=)Estilo de Timbre=) Estilo,
Detalle Alto, de doy y el telefono en vez de entrar en el menú lo que hace es que se desbuelve total mete al menu personalizar sonido.
todo comenzo despues de eliminar unos archivos del telefono al parecer elimine, los que tienen que ver con el sonido, por favor ayudenme. No tengo sonido ni nada,bueno tengo vibracion pero eso no me gusta Ayuda!!!!!!! :confused: :confused: :( :( :'(
 

UAC-BUDA

Lanero Reconocido
Se unió
6 Jun 2004
Mensajes
1,359
Conectelo al p2ktools y le pone fix melody db.. es que se le daño el indice de los archivos
 

Nexus_sv

Lanero Reconocido
Se unió
16 Abr 2006
Mensajes
771
Solo me recuerdo que hay un archivo temporal que impide eso, lo puedes ver en el P2KT pero no me recuerdo el nombre del temporal que hay que eliminar.
 

.:ADOLFO:.

Lanero Reconocido
Se unió
26 Nov 2006
Mensajes
1,128
Abrimos el motokit y le damos a la pestaña "explorar"
Ahora saldra una barra que se cargara por completo
Saldran muchos archivos pero pulsa en la carpeta "audio"
En ella busca los archivos "MyToneDB.db" y TempToneDB.db
Borralos y problema resuelto...
A veces con esto no es suficiente,en este mismo programa,
veremos una opcion que pone "reparar detalles de timbre"
la pulsamos y despues ya estaria correjido
 

walp_cb

Lanero Regular
Se unió
15 Mar 2007
Mensajes
2
hola!!

hay una forma mucho mas facil!

tenes que entrar al p2ktools
poner en silencio todo el cel
y lo reinicias!

y listo ya anda!!

gracias
 

dkleandro

Lanero Regular
Se unió
8 Mar 2007
Mensajes
3
hola
yo queria hacer una pregunta
yo tenia un problema parecido
porq resulta q cuando queria reproducir algun sonido/video
no se escuchaba no se porq
pero cuando lo ponia de tono de llamada o algo por el estilo
cuando la recibia el celular sonaba tranquilo
el tema es que hise lo ultimo de usar el p2k tools
y pongo silent all lo reinicio
y encima me qdo sin el menu de videos grabados no se q paso
:S
alguien me podria ayudar?
 

Cex

Lanero Reconocido
Se unió
9 Feb 2006
Mensajes
1,785
Para mi que actualices el soft y listo
 
Estado
Cerrado para nuevas respuestas.

Tus temas seguidos

Arriba