BlackBerry Foro Oficial BlackBerry Storm 9500/9530

glopezur

Lanero Reconocido
29 May 2005
214
Lo instale desde ayer y hasta ahora no he tenido ningun problema con los SMS. Eso si no se puede instalar ningun tema porque ahí si se empiezan a generar problemas.

También vi por ahí una version beta del SO 5.0 pero muchas aplicaciones no funcionan todavía con esa version. Tocara esperar un poco mas a que se solucionen los problemas de compatibilidad.
Escrito desde www.LANeros.mobi (BlackBerry9500/4.7.0.164 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/120)
 

Paisano

Lanero Reconocido
13 Oct 2007
730
Señores, han salido la .164 y ahora la .167, muy buenas ambas, pero con el mismo problema de no compatibilidad con temas diferentes al original.
 

juacochata

Lanero Reconocido
13 Dic 2005
482
Alguien sabe como configurar una blackberry storm (9530 verizon) para que le funcione el wap, el web y mms de tigo.
Muchas gracias.
 

glopezur

Lanero Reconocido
29 May 2005
214
El wap y mms funcionan sin necesidad de hacer nada de configuración. Para web requieres configurar el APN: entra por opciones>opciones avanzadas>TCP. En APN pones web.colombiamovil.com.co y dejas en blanco usuario y contraseña. Ten en cuenta sin embargo que vas a requerir un navegador como el Opera Mini para navegar por la web.
Escrito desde www.LANeros.mobi (BlackBerry9500/4.7.0.173 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/120)
 

glopezur

Lanero Reconocido
29 May 2005
214
Salió la versión Oficial 5.0.0.328 para la STORM 9530 de Verizon; tiene excelentes mejoras; muchos dicen que es la versión de el sistema operativo con el que debió salir originalmente este teléfono. La pueden descargar de aqui: http://vzw.smithmicro.com/blackberry/

Desafortunadamente para los usuarios de la STORM 9500 de Vodafone, todavía no ha salido la versión oficial 5.0.0.X.

Ensayé la versión Beta 5.0.0.216 pero tuve que devolverme a 4.7.0.181 pues no me funcionó el navegador WEB (Solo me funicona el navegador WAP). (Estoy en COMCEL - Colombia)

Alguien que tenga la STORM 9530 y que instale el nuevo S.O. 5 para que nos de sus comentarios e impresiones.

Adicionalmente Verizon Wireless Acaba de anunciar disponibilidad de la nueva STORM 2 9550 a partir del 28 de Octubre de 2009.
 

zeppbond

Lanero Reconocido
1 Jun 2005
128
Salió la versión Oficial 5.0.0.328 para la STORM 9530 de Verizon; tiene excelentes mejoras; muchos dicen que es la versión de el sistema operativo con el que debió salir originalmente este teléfono. La pueden descargar de aqui: http://vzw.smithmicro.com/blackberry/

Desafortunadamente para los usuarios de la STORM 9500 de Vodafone, todavía no ha salido la versión oficial 5.0.0.X.

Ensayé la versión Beta 5.0.0.216 pero tuve que devolverme a 4.7.0.181 pues no me funcionó el navegador WEB (Solo me funicona el navegador WAP). (Estoy en COMCEL - Colombia)

Alguien que tenga la STORM 9530 y que instale el nuevo S.O. 5 para que nos de sus comentarios e impresiones.

estoy en comcel con 9530 02 5.0.0.328....espectacular.....todo esta mejorado.......velocidad, menus acceso aplicaciones, estabilidad acelerometro....solo tengo un problema el nevegador web no funciona, solo el wap....alguna idea...ya instale los liboros de servicio de nuevo, reinstale el os... ME REGISTRE CON EL HRT DE NUEVO Y NADA........SERA QUE COMCEL NO HA ACTUALIZADO LOS LIBROS DE SERVICIO.........AYUDA
 

glopezur

Lanero Reconocido
29 May 2005
214
estoy en comcel con 9530 02 5.0.0.328....espectacular.....todo esta mejorado.......velocidad, menus acceso aplicaciones, estabilidad acelerometro....solo tengo un problema el nevegador web no funciona, solo el wap....alguna idea...ya instale los liboros de servicio de nuevo, reinstale el os... ME REGISTRE CON EL HRT DE NUEVO Y NADA........SERA QUE COMCEL NO HA ACTUALIZADO LOS LIBROS DE SERVICIO.........AYUDA

Por lo visto ese es el problema zeppbond; acabo de hablar con un amigo que tiene una Bold y ensayó el Beta del 5.0 en su Bold y le pasa exactamente lo mismo; todo funciona (correo,chat, facebook, etc) menos el navegador WEB. El está en Movistar Colombia.

Todo apunta a la versión de BIS con la que cuentan nuestros operadores. :'(

Por lo pronto te tocará volver a la última versión 4.7 disponible para la STORM 9530.
 

zeppbond

Lanero Reconocido
1 Jun 2005
128
La verdad no volvere al 4.7 y a que la velocidad es abisma, este so es muy bueno y siempre estara el opera mini 5.0 beta para navegar....muchas gracias por tu ayuda......colombia es el pais de america latina actualmente con mayor crecimeinto blackberry...existe alguna pagina colombian a especiliazada en blackberry.....donde los usuarios conozcan la inmensas limitaciones de nuestros operadores y podamos contribuir entre todos, venezuela tiene la suya se llama zonablackberry.com y es muy buena pero nada de operadores colombianos..........lastima que en laneros no exista un grupo tan importante de blackberry como para que sea la biblia de estos dispositivos, si saben de alguna pagina buena colombiana, o en donde realmente se tratane temas del bis colombiano porfavor publicarla......gracias :'(
 

glopezur

Lanero Reconocido
29 May 2005
214
Confirmado; el problema es de los servidores BIS de Comcel y Movistar Colombia; ambos están en versión 2.7 y hasta tanto no suban a 2.8 no podremos disfrutar del S.O. 5.0 COMPLETO en nuestras Blackberry :'(
 

zeppbond

Lanero Reconocido
1 Jun 2005
128
El gran problema y lo que me preocupa es que supuestamente ya comcel actualizo el bis a 2.8......como se confirma esto......
En dias pasados revise en ***************berry.com como identificar si el carrier ya habia actualizado el bis....segun lo que encontre en comcel.blackberry.com ya tenemos bis 2.8 pero no funciona el os 5.0 como debe......alguin de comcel que nos explique.......
 

glopezur

Lanero Reconocido
29 May 2005
214
El gran problema y lo que me preocupa es que supuestamente ya comcel actualizo el bis a 2.8......como se confirma esto......
En dias pasados revise en ***************berry.com como identificar si el carrier ya habia actualizado el bis....segun lo que encontre en comcel.blackberry.com ya tenemos bis 2.8 pero no funciona el os 5.0 como debe......alguin de comcel que nos explique.......

Tienes razón; al parecer comcel si tiene BIS 2.8 pero por lo que he indagado, ellos deben habilitar en el servidor las opciones para que 5.0 funcione correctamente en las BlackBerry. Me imagino que tocará esperar a que Comcel venda alguna BlackBerry que traiga 5.0 de fábrica o que homologen 5.0 para las blackberry que vende comcel cuando RIM haga oficial esa version para los teléfonos que van a poder actualizarse a dicha versión (Bold, Pearl Flip, entre otras).

Por favor confírmame si Opera Mini 5 si funciona en O.S. 5.0
 

zeppbond

Lanero Reconocido
1 Jun 2005
128
Tienes razón; al parecer comcel si tiene BIS 2.8 pero por lo que he indagado, ellos deben habilitar en el servidor las opciones para que 5.0 funcione correctamente en las BlackBerry. Me imagino que tocará esperar a que Comcel venda alguna BlackBerry que traiga 5.0 de fábrica o que homologen 5.0 para las blackberry que vende comcel cuando RIM haga oficial esa version para los teléfonos que van a poder actualizarse a dicha versión (Bold, Pearl Flip, entre otras).

Por favor confírmame si Opera Mini 5 si funciona en O.S. 5.0

si funciona muy bien y rapido.........en esta version funciona al bbm 5.033 y el facebook...recordemos que es la oficial
 

echeborracho

Lanero Regular
19 Abr 2006
28
hola laneros:
tengo algunas dudas
entre a www.ownskin.com y me baje algunos temas pero no se como instalarlos
el cel no es mio es de mi hermano q esta en españa porfavor una explicadita o me direccionan donde debo dejar mi duda gracias
salu2
 

Prozac

Lanero Reconocido
7 Sep 2004
831
Señores, estoy interesado en comprar una blackberry storm ahora que estan a un buen precio, mi duda es en cual de las 2 versiones de la storm 1 (9500, 9530) funciona el servicio 3g disponible en Colombia? entre mas leo mas confundido estoy, los tipos que las venden en mercadolibre dicen que si funciona para 3g en el pais, en otros sitios dicen que no.
 

glopezur

Lanero Reconocido
29 May 2005
214
Señores, estoy interesado en comprar una blackberry storm ahora que estan a un buen precio, mi duda es en cual de las 2 versiones de la storm 1 (9500, 9530) funciona el servicio 3g disponible en Colombia? entre mas leo mas confundido estoy, los tipos que las venden en mercadolibre dicen que si funciona para 3g en el pais, en otros sitios dicen que no.

Ninguna de las dos es compatible con el servicio 3G ofrecido en Colombia; funcionan es en. Servicio EDGE
Escrito desde www.LANeros.mobi (BlackBerry9500/5.0.0.425 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/120)
 

Prozac

Lanero Reconocido
7 Sep 2004
831
...Y el storm2 que? tampoco funciona con el 3g colombiano? la verdad el telefonito me gusta bastante pero si se me hace mala idea gastar tanto por un telefono sin 3g.
 

glopezur

Lanero Reconocido
29 May 2005
214
...Y el storm2 que? tampoco funciona con el 3g colombiano? la verdad el telefonito me gusta bastante pero si se me hace mala idea gastar tanto por un telefono sin 3g.
Desafortunadamente tampoco sin embargo a pesar de navegar por EDGE la velocidad es aceptable la ventaja de la STORM 2 es que tiene WiFi.
Escrito desde www.LANeros.mobi (BlackBerry9500/5.0.0.425 Profile/MIDP-2.1 Configuration/CLDC-1.1 VendorID/120)
 

byron1

Lanero Regular
10 May 2008
3
Ayuda

Como hago para bajarle de 5.0 a 4.7? Tengo una bb 9530 liberada que era de verizon pero no puedo usar porque no reconoce los libros y no uedo descargarlos como le hago? Soy nueva en el foro y en el uso de las bb me gustaria que funcionara al 100% soy de mexico les agradeceria me ayudaran