Win7 Mi PC se pone lento por ratos sin que haya proceso alguno

micro_cadaver

Lanero Regular
18 Nov 2006
4
como estan amigos del foro, soy nuevo aqui y llegue por q necestio asesoria, mi pc arranca sin problemas, abro el administrador de tareas y todo esta normal. todas las aplicaciones son las mismas de siempre, y el led del equipo q indica carga el uso de memoria (para es no?) esta apagado, en el mio es de color rojo, en ese cuando todo esta aparentemente incativo, solo estoy moviendo el cursor del raton, se prende el led y comienza a sonar shis hsishi y el equipo se ralentiza por unos 2 segundos aprox. vulevo a abrir el administrador de tareas y encuentro un nombre extraño, le doy eliminar proceso, y pues parece q pasa, pero de un momento mas, 10 segundos, vuelve el mismo lio, incluso cuando navego esta todo ok y derpente todo se pone lento como si se quisera colgar, y tengo q esperar y se reestablce, he probado como 7 antivirus y ninguno ha detectado algo fuera de lo normal, sera un spyware o un virus? lo q no se es como detectarlo o como mejorar el rendimiento de mi pc capaz solo sea programs mas desisntalados pero como los averiguo, gracias.
 

GuMaN

Lanero Reconocido
28 Abr 2004
6,512
intenta con el tauscan o el trojan remover,podria k la causa este ahi y no en un espia o un virus!
 

cylberado

Lanero Regular
6 Nov 2006
48
Algun programa que intente conectarse a inetrnet o algo? para bajar actualizaciones digo, como le paso al del desktop search xD. Yo lo que haria seria bajar el Ace Utilities, y ver los procesos qeu empieza con WIndowsy sacar los que no valen. Esto parece emdio, tonto, pero si sos un usuario avanzado, en las opciones puedes mostrar que te muestre las aplicaciones, los servicios y las dll qu cargan con Windows (opa, era profesional o no?) y ahora si, deshabilita algnas dll que veas que no las usas y todo lo demas xD con cuidado claro
 

Manre

Lanero Reconocido
8 Jul 2005
288
como se llama el proceso raro que estas encontrando??? busca en www.sangoogle.com aver si encuentras algo o ponlo aca xD, a mi me estaba sucediendo eso mismo pero la causa mia era el AVG porque?? ni idea, pero le quite el antivirus y le puse otro y anda perfectamente
 

micro_cadaver

Lanero Regular
18 Nov 2006
4
holaas denuevo, segui vuestro consejo, he indage más sobre el tema y obtuve mucha info a partir de las pistas q me han dado y recopile lo sgte:
- si has tenido un antivirus activo en tiempo real, entonces no se trata de un virus.
- los antivirus por lo general no detectan spyware malware cookies spy o algunos troyanos
- se debe instalar o complementar con otros programas dedicados a estas tareas.
- en especial si usas red p2p o ers un navegante muy activo y te gusta instakar/desisntalar programas.
- busca los sigte programas: spybot (freeware) y el spywareBlaster (freeware).

pues los busque los instale y que creen?
 

Oesoto

Director de Comunidad
Miembro del equipo
Lanero VIP
28 Abr 2004
27,211
El Led del que usted habla no es de carga de memoria, es el Led de actividad del disco duro. Algun proceso debe estar haciendo uso intensivo del disco duro para causar tal bloqueo. Le recomiendo que inicie en Modo a Prueba de fallos para tener una carga mas pequeña de procesos y mirar si el comportamiento del PC sigue igual o cambia.

micro_cadaver dijo:
- si has tenido un antivirus activo en tiempo real, entonces no se trata de un virus.

Esto no es cierto partiendo del hecho que los antivirus no detectan el 100% de los virus por lo que la posibilidad siempre está abierta.
 

kurzor

Lanero Regular
19 Nov 2006
7
definitivamente tienes un bicho...aunque la pregunta del millon es: tienes demasiado multimedia en tu hd?... si es asi, eso es lo que te esta dando los problemas...los archivos multimedia ( musica, videos, etc.) aunque no los estes usando gastan bastantes recursos del sistema.... tambien trata de darle una pasada con el desfragmentador
para juntar los archivos sueltos....
 

[VCR] Frankte

Lanero Reconocido
5 Sep 2005
375
Hermano yo te recomiendo que analises bien tu disco con un buen antispy, eso debe ser algun bicho raro que se metio y esta bien oculto.
 

<MCU> DiAbLo

Lanero Reconocido
9 Sep 2004
1,365
mmmmm por ahi algun programa que instalo y no es compatible con su version de sistema operativo le jodio la compu... nos puede mandar un screenshot de los procesos que esta corriendo su computadora al momento de ponerse lenta???

saludos!!!
 

Manre

Lanero Reconocido
8 Jul 2005
288
bajate el HijackThis no es virus ni nada d eso xD, te muestra todo lo que esta cargando tu pc, y dale que haga un log, y lo mandas aca para ver q puede estar pasando
salu2
 

micro_cadaver

Lanero Regular
18 Nov 2006
4
hola amigos gracias a todos por su interes, pues los programas q les indique han encontrado 25 spywares y un par de troyanos, y la compu mejoro bastante, pero no tengo antivirus, pues ninguno me satisfacia, asi q busque y me instale el avira antivir q es un freeware, y bueno detecto varios troyanos q los demas antivirua no detectaron, pero pasa algo ahora, la compu esta bien ya no es lenta, suin embargo de vez en cuando el antivirus me advierte constantemente de algunos troyanos, los elimino pero vuelven a aparecer, estan ubicados en una carpeta de mi disco c:/documents files/ y ahi hay otros subcarpetas de las cuales precisamente algunas son TEMP y Archivos Temporales, asi dice, he borrado TODO lo q hay en esas carpteas, luego pongo propiedades par a ver el peso de esa carpeta documents files y aparece q su peso crece desde 50Mb hasta 155Mb extactamente, yo me quedo absorto, le paso el antivir y no encuentra nada, pero parece q esos troyanos se quieren comunicar con la red y ahi recien los encuentra , aca les mando los nombres de esos pillos:
71exhdd.k.exe ---- is the trojan horse: TR/Dldr.Horst.G.2
70exmodul32e.o.exe ---- is the trojan horse: TR/Dldr.Horst.G.4
y por ahi me parecio ver Mario.exe
q dicen amigos, si acabo de notar q el led de procesos esta volviendo a parpadear de manera extraña, q me recomiendan amigos, gracias.