Oracle en Linux

alvace

Lanero Reconocido
Se unió
28 Dic 2005
Mensajes
2,068
Estoy tratando de instalar Oracle 10g en una máquina con WhiteBox-4.0 (basado en el kernel de Red-Hat) pero me sale el siguiente error: Checking operating system version: must be redhat-2.1, redhat-3, SuSE-9, SuSE-8 or UnitedLinux-1.0

Alguien sabe que versión me instala en una distribución diferente a estas? o como me puedo saltar la validación del S.O.?

Gracias
 

alvace

Lanero Reconocido
Se unió
28 Dic 2005
Mensajes
2,068
Gracias por los comentarios. Consulté en Tiendalinux.com y me dieron un truquito para "distraer" el instalador y funcionó. Es modifcar el archivo /etc/redhat-release colocandole el texto: redhat-3

Lo cambié y Oracle instaló. Ahora tengo problemitas para ver la página del enterprise manager pero le voy a cacharrear y cualquier cosa les cuento.

Nuevamente muchas gracias por sus aportes.
 
Arriba