Problema Con Ati Radeon HD 4650

RaMoNe

Lanero Novato
25 Ene 2009
2
Hola Laneros!!
Este es mi primer publicacion en el foro, y mi registracion se debio a un problema que tengo con la placa de video ATI radeon hd 4650.
La compre hace unos dias, instale los drivers todo normalmente y empece a disfrutarla.
Me lleve una sorpresa al ver q al ejecutar juegos relativamente nuevos y que exigen un poco mas a la placa (Probe con Half Life 2 y Battlefield 2) estos juegos se traban continuamente. O sea, inicio el juego lo mas bien, pero se tildan durante unos 3 segundos y luego sigue corriendolo lo mas bien. Y asi sucesivamente con estos 2 juegos. Lo extraño es que esto sucede tambien en el menú del juego y hasta en la presentacion.

Ah, y luego de que suceda esto, los videos a pantalla completa (De Crystal Player o Youtube) tambien se empiezan a trabar! :s

El problema se soluciona al reiniciar la maquina pero vuelve a aparecer al ejecutar los mencionados juegos! :alien:

Ya he bajado todos los driver de esta placa que encontre en la web, pero el problema sigue y sigue. Probe desinstalarlos e instalarlos de nuevo, pero nada.

Bueno, por favor necesito una ayuda, estaré muy agradecido.

Saludos

 

yenkol

Lanero Reconocido
15 Feb 2008
179
Bueno... puede ser problema de hardware... en cuestion de incompatibilidad pero eso es dar un diagnostico a la ligera... porfa especifica ke ekipo tienes a ver si puede ser eso o en el mejor de los casos sea simplemente tu S.O.

Saludos
 

RaMoNe

Lanero Novato
25 Ene 2009
2
Bueno... puede ser problema de hardware... en cuestion de incompatibilidad pero eso es dar un diagnostico a la ligera... porfa especifica ke ekipo tienes a ver si puede ser eso o en el mejor de los casos sea simplemente tu S.O.

Saludos

Bueno mi maquina es una AMD Athlon Dual Core 5000+
RAM DDR2 de 2 Gb
Mother MSI K9AGM4

Eso si, la fuente es algo baja, de 300 W, pero el tecnico me dijo cuando le instalo esos componentes que iba a andar...

Probe desinstalar windows y absolutamente todos los drivers y el problema persiste....

bueno gracias por las respuestas
 

yenkol

Lanero Reconocido
15 Feb 2008
179
mmm creo ke es la fuente.. no se si tu T.video este andando mal por falta de energia... ke otros componentes tienes en la torre.. como cuantos disco y ke unidades...

de por si t puedo ir diciendo ke es falta de energia(un 75% seguro de eso)
Saludos
 

pcamil

Lanero Reconocido
16 Oct 2008
212
compa-lanero yo no tengo esa tarjeta de video pero les puedo asegurar que el gasto de energia de una hd 4650 es minomo es mucho menor que su hermana la hd 4670 y ella tampoko necesita fuente que watt's reales yo croe que tu problema no tiene nad que ver con la fuente, mirate en el foro oficial de laneros de la hd4670 y preguntales a ellos que ellso verios ya la tienen y depronto te ayudan
 

yugox

Lanero Reconocido
17 Jul 2008
206
yo tenia una 8800gs que la perdi por tenerla en una fuente generica de 450, algo que no note era que la pc se recalentaba MUCHISIMOOOOO, ahora que tengo una 8400gs la pc siempre anda relax... asi que si la tenes muy caliente seguro es porque la fuente no da lo suficiente.
 

SEBASCG

Lanero Reconocido
15 Ene 2009
254
puede ser por la fuente es mejor que te compres una Thermaltake o OCZ una de marca con Watts reales a mi se me quemo una 8600GT por la funte porke era de muy pokos Watts
 

M i x

Lanero Reconocido
3 Jun 2009
210
Al usar tarjetas de video gama media o alta es recomendado usar fuentes con Watts reales y ademas tener una buena ventilacion en la case para evitar inconvenientes de este tipo.
 

fu3go

Lanero Regular
6 Ago 2009
1
hola disculpen soy nuevo por estos sumbos magikos jeje. bueno el problema que tengo es que me compre hace unaos dias una t. de video ATI HD 4650 de 1GB DDR2 y la e puesto en accion corriendo algunos juegos pero lo extraño es que a jugarlos aveces me bota el odiosos pantallazo azul, que por cierto es algo extraño ya que un ejemplo de esto es que antes tenia una targeta integrada intel con la cual podia correr el stalker mientras que esta si la aguanta un ratito y enseguida se apaga si tienen info porfa ayudenme


las especificaciones son

hp pavilion a6400la
procesador dual core E2180 a 2.0
memory ram 2 gb
targeta de video XFX HD 4650 1 GB
fuente de poder 500 W


porfa me urge

gracias a todos de antemano
 

elpelaonandi

Lanero Regular
13 Jul 2006
31
AMD Phenom II X2 550 , Ati Hd 4650 OC, 4Gb kingston

pues se me hace q tu problema es q tu pc es un hp... son duros para aceptar partes hibridas en su arkitectura, yo te diria q probaras formateando, eso suele suceder

y al de arriba....FUENTEEEE!!! indudablemente, yo tengo una saphire 4650 DDR2 OC 750/1000, y no c si sere muy suertudo pero corro crysis en high/veryhigh.... muy fluido, hasta ahora comparandola con la 8600gt q tenia antes la ati se la lleva por mucho