Problema con Bios Lenovo G480 y UEFI

william304

Lanero Reconocido
Se unió
30 Dic 2003
Mensajes
793
Hola amigos Laneros

Les cuento que tengo el siguiente problema con mi portátil, un Lenovo G480, versión 20156. Resulta que nunca me di cuenta que el equipo tenia activado el UEFI y solo venia con Linux, a lo cual nunca le vi problema, pero hace poco me dio por instalarle un Windows Adicional, pues hay cosas que con el Wine no me funcionaban. El problema surgió, cuando al intentar "bootear" desde cualquier medio (cd, dvd, usb) no me lo permitía, y tenia que arrancar obligatoriamente con el Linux instalado.

Intente ingresar al Bios del equipo y es imposible, cuando intento ingresar, lo que hace es cargar el Linux y no permite hacer mas, incluso, con el boton al lado del encendido, le presionaba, seleccionaba bios setup y cargaba Linux, sin mas ni mas, en conclusion, Bios, imposible entrar.

Llame a Lenovo y como siempre el soporte fue el mejor :poop:. Que intentara por aquí, por allá, y a lo ultimo me dijeron llévelo a un Centro de Servicio pero tiene apenas 5 días hábiles para llevarlo. Aunque les explique que no volvería a Bogota a tiempo, no quisieron extender el tiempo, y la solución que me dieron fue la de intentar restaurar el Bios de la maquina. Ahora el problema que tengo es que el Bios de Lenovo viene es como un .exe, y necesito el archivo .rom para este modelo. Adicionalmente por mas que he intentado correr el update de Bios desde Linux, esta utilidad de Lenovo viene solo para Windows y no funciona. ( Cuando pensaran en nosotros los usuarios duales?)(n)

Agradezco a quien tenga una maquina igual que pudiera sacar un backup de su Bios y que me pudiera porfa proporcionar el rom, pues la unica solucion viable hasta el momento es hacer un restore del bios, con la opcion de power+fn+R, que fue el método que me indicaron pero que de Lenovo no funciono porque nunca me enviaron el rom correcto.

De nuevo muchas gracias...:)
 

Nick Aguilar

Lanero Activo
Se unió
19 Oct 2014
Mensajes
1
Me gustaria saber si alguien encontro una solucion para este problema y/o si me podrian enviar la ROM para restaurar la bios y como se haria.
 

william304

Lanero Reconocido
Se unió
30 Dic 2003
Mensajes
793
Me gustaria saber si alguien encontro una solucion para este problema y/o si me podrian enviar la ROM para restaurar la bios y como se haria.

Negativo mi hermano. En teoría me enviaron un archivo desde Lenovo, que no era mas que el archivo del Bios, y que me daban la indicación de colocarlo en una memoria usb y mediante una combinación de teclas encender el equipo, pero no funciono y el bendito equipo me quedo en UEFI indefinidamente. Así que me acostumbre y le deje Windows 8
 

zelda1183

Lanero Reconocido
Se unió
20 Feb 2005
Mensajes
139
hola a mi ya me toco ese chicharon. la oluciones fail
1. instalas windows 8 sl o pro no importa cual
2. actualizas la bios de tu equipo descargandola de la pagina de lenovo
3. con el windows iniciado oprimes la teclas Shift y sin solotarla seleccionas la opcion de reiniciar equipo
4. luego te sale un menu de opciones avansadas de windows y buscas la opcion que dice hacer cambios en el FIRMWARE DEL SISTEMA o algo parecido es que no recuedo bien.
5. cuando el equipo reinicie entrara solo a la configuracion del bios y ya podras dedeactivar el UEFI del sistema.
 

lisandroca

Lanero Activo
Se unió
22 Oct 2009
Mensajes
2
AMIGO TENGO EL MISMO PROBLEMA EN UNA LENOVO G480 PERO A MI NO ME DEJA DE NINGUNA FORMA ACCEDER AL BIOS SI ALGUIEN SABE COMO SOLUCIONAR EL PROBLEMA GRACIAS
 
Arriba