Problema con el Dominio.

InmortalJLML

LANero Músico
Lanero VIP
1 Dic 2006
1,698
Buenas días.

Cordial saludo a todos.

Vengo a ustedes a consultar alguna solución para el siguiente problema.

He instalado un equipo Dell Vostro 230 con Windows XP SP3 y lo he unido al dominio de la empresa que estoy trabajando actualmente, y todo funcionando a la perfección.

Luego presento un error en el inicio de sesión a los días que decía que el control de dominio esta desactivado, entonces lo que hice fue sacarlo del dominio, colocando el equipo en un grupo de trabajo X, reinicie el computador y en administrador fui a introducirlo nuevamente al dominio, me dice que Acceso Denegado, no me deja agregarlo otra vez, y mi cuenta en el dominio es Administrador.

Por favor les agradezco que me colaboren en ese problema que realmente ando preocupado, ya que si toca formatearlo estaría en muy graves problemas por que recientemente le instalaron software que es medio chicharronudo de instalar y más si son licenciados.

Muchas gracias por la atención prestada.
 

Logan.R7

Lanero Reconocido
21 Nov 2005
6,552
En efecto, debes eliminar la cuenta del equipo y preferiblemente cambiarle el nombre a la maquina cuando la intentes unir de nuevo al dominio
 

Logan.R7

Lanero Reconocido
21 Nov 2005
6,552
Se eliminan del servidor, o del equipo, por que del servidor yo elimino es la estación.

Muchas gracias por la ayuda, estaré pendiente de sus respuestas.

Eliminar la cuenta vieja del equipo en active directory users and computers y cambiar el nombre de la maquina al ingresarla de nuevo al dominio, asegura que el SID de la maquina se renueve, y con eso evitamos tambien lios con kerberos.
 

InmortalJLML

LANero Músico
Lanero VIP
1 Dic 2006
1,698
Buenos días.

Muchas gracias.

He estado averiguando en las paginas de Microsoft, y vi que era un problema en el registro de Windows.

REGEDIT

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

restrictanonymoussam 0x1

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters

enablesecuritysignature 1
requiresecuritysignature 0

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanworkstation\parameters

enablesecuritysignature 1
requiresecuritysignature 0

Muchas gracias y muchos éxitos a todos.
 

Tus temas seguidos