problema con el pack 3

fariceo

Lanero Reconocido
Se unió
25 Feb 2007
Mensajes
7
hola muy buenas a todos me gustaria hecerles una pregunta y a ver si alguien podria ayudarme

de antemano les agradezco, el problema es el siguiente hace 2 semanas formatee mi ordenador e instale el service pack 3 pero ahora no se porque no tengo sonido, la carta madre no instala los pilotos del sonido y la verdda e intentado muchas cosas pero no llego a nada he tratado de desinstalar para volverlo a ahacer pero no lo permite

tb tengo un disco duro externo en el cual guarde toda la informacion y funcianaba de lo mas de bien pero desde q formatee el ordenador no lo reconoce y si lo reconoce no puedo visualizar los archivos me marca algo de no alloue

la verdad si ueden darme una manito por favor se les agradece

disculpen si no he posteado en el lugar correcto, gracias de antemano
 

Persistente

Lanero Reconocido
Se unió
6 Sep 2004
Mensajes
1,772
Se dan algunos problemas al instalar el Sp3 en Windows cuando se le han hecho modificaciones en el registro con el propósito de lograr "optimizaciones" del sistema operativo. Si has hecho eso, trata de recordar que cambios hiciste y déjalo sin ellos.
Si tienes un sistema operativo modificado puedes tener problemas también.
Conclusión : haz un respaldo de tus datos ( dices que los tienes en el dd externo, estás salvado) y reinstala Windows con un disco "original".
 

fariceo

Lanero Reconocido
Se unió
25 Feb 2007
Mensajes
7
intentare de reinstalarlo de nuevo pero la verdad q ya estoy perdiendo la paciencia, por que necesito los archivos del dd y no los puedo ver

bueno de odas formas gracias por el consejo
 

Agathus

Lanero Reconocido
Lanero VIP
Se unió
13 Ene 2009
Mensajes
6,349
fariceo como estas
amigo mira si instalaste tu sp3 encima de tu sp2 un posible error es el planteado por el compa ...
si hay cambios en el registro abran errores en sp3 ..
sp3 lo que te ahce es actulizar ciertos bugs descubiertos a su vez actualizar las librerias del sistema
por ende si tienes algun win desatendido en sp2
te lo volvera trizas porque todas las librerias parcheadas seran cambiadas por archivos nuevos.

segundo amigo cuando instalas sp3, este siempre te crea un punto de restauracion amigo asi que revisale eso, sino esta por x razon mira podes usar el driver genius y desde alli buscas los componentes del sistema y actualizas los drivers principales de tu pc a la ultima version que sean mas compatibles con sp3.

Saludos
 

=ALEX=

Lanero Reconocido
Se unió
2 Feb 2006
Mensajes
815
Amigo tuve ese mismo problemita con el sonido y lo resolví instalando justo después de la instalación del Sp3, el WinUP 3.0 que lo puedes bajar del Softonic.
 
Arriba