Win7 Problema con Internet Explorer

Estado
Cerrado para nuevas respuestas.

undeadfactory

Lanero Reconocido
7 Mar 2005
141
cuando trato de abrir un hipervinculo el computador se traba y se demora como 5 min pa q se destrabe, pero luego me vuelva a cargar la misma pagina, le coloco para q la habra en una pagina diferente y se traba y me habre la misma pagina de origen
 
§

§en§ei Ħaφnu§

Guest
Bájese el Ad-Aware y revise su equipo para limpiarlo de tanta porquería que le entra a uno en la red.
 

jesalgadob

Lanero Reconocido
4 Ene 2005
467
En ese caso como que además de ad-aware, spybot y pasada de antivirus actualizada, depronto tenga que reinstalar explorer o de repente guardar los datos importantes y formatear compadre, después de que un pc esté así, es complicado recuperarlo en su máximo esplendor....

Pruebe instalando otro browser a ver cómo le funciona

UN SALUDO.
 

UAC - MaRcOs

Lanero Reconocido
19 Ene 2006
417
lo mejor y lo que siempre hago cuando molesta mi pc
es pegarle una formatiada, yo lo hago cada 15 dias
asi nunca jode...ademas solo se gasta en eso 1 hora
 

Oesoto

Director de Comunidad
Miembro del equipo
Lanero VIP
28 Abr 2004
27,046
Cada 15 dias??? OMG!!!

Es mas facil mantener el PC en buenas condiciones que estar haciendo eso cada rato, además de que no me parece muy bueno para el disco duro este tipo de prácticas. Yo para darle formato a mi disco duro tomo mas de un año y muchas de esas formateadas son causadas por problemas ajenos al rendimiento del sistema operativo.

Bueno, este tema ya tenía mas de un año de inactividad por lo que mejor lo dejo cerrado. Información actualizada de Internet Explorer aquí

http://www.laneros.com/showthread.php?t=68593

o preferiblemente ir aquí ;)

http://www.laneros.com/showthread.php?t=79493
 
Estado
Cerrado para nuevas respuestas.