Problemas con capturadora de video

  • Autor de tema gK-||sico||
  • Fecha de inicio
Estado
No está abierto para más respuestas.
G

gK-||sico||

Guest
Bueno hace poco adquiri una Capturadora de TV marca Kworld Mpeg PCI Tv Station, ref KW-TV878RF-PRO.

La cosa es que no habia tenido tiempo de molestar con ella y pues hoy me dio por ponerme a probar cositas y tengo un pequeño problema, el sonido en algunos canales (como sony, Fox, espn y otros) tiene un pitido que es muy canson despues de un rato de ver tv.
Intente con unos drivers alternativos (se encuentran en sourceforge) y la misma cosa, aunque me parecio a simple vista que daban mejor imagen.

El software que ando usando es el WinDVR.
La capturadora tiene chipset BT878A, si de algo sirve, la imeagen se ve muy bien, con esa no e tenido problemas.

Ahora, un problema que puedo tener es que mi windows tiene mucha cosas instaladas con las que e estado probando (entre ellos varios codecs de audio) y pues depronto por ahi puede ser el problema, este find de semana vuelvo a instalar Windows a ver que pasa.

Ahora, si alguno a manejado estas tarjetas, que consejos me podria dar o recomendaciones.

El sonido esta conectado por el Line In del sonido integrado de mi board.

gracias
 

DxT

Lanero Reconocido
Se unió
28 Oct 2002
Mensajes
1,227
creo que tiene que ver con la entrada de audio de tu board... no hay opcion de capturar sonido por la misma tarjeta ?? y si no .. proebela con unos audifonos a pòrlantes solos a ver si te hace ruido ..
 
G

gK-||sico||

Guest
Pues es que la tarjeta captura el sonido, pero esta no puede procesarlo por eso toca pasar un cable de la de sonido a la de video.
 

ZeSx66

Moderator
Miembro del equipo
Se unió
3 Jun 2001
Mensajes
4,053
hmmm mire el cable a ver si de pronto tiene alguna interfencia... o la señal de cable tiene el problema
 
Estado
No está abierto para más respuestas.
Arriba