Win7 Problemas con explorer en Xp

Estado
Cerrado para nuevas respuestas.

Nemmessis

Lanero Reconocido
17 Sep 2003
283
Tengo un problema con el IE Explorer en Windows XP
El problema es (No Navega)
Tengo una coneccion lan, para abrir la intranet se demora un monton (Pero la abre)y cuando trato de navegar no abre NADA,se puede quedar 20 minutos sin abrirla trate reinstalando el IE Explorer a la verasion 6 pero nada, igual. Nó se que pasará con eso la tarjeta y el punto de red están buenos, por que hace ping normalmente, y baja cosas del servidor sin problemas.

Es un P. lV 2.400 con disco de 80, memoria DDR 256 y el problema es solo en el explorer el Resto OK

Alguna colaboracion Gracias¡¡¡¡
 

JulianD

Lanero Reconocido
13 Abr 2001
9,557
No abre nada pero nada?! :S Depronto tenes algún virus, o estás configurando el IE para que se conecte a un servidor proxy.

Mira en Opciones de Internet > Conexiones > Servidor proxy... Peude ser en la parte de Conexión LAN o en la parte del proovedor a Internet que vos utilices.....

De resto, ni idea que pueda ser.
 

Armando

Lanero Reconocido
12 Nov 2001
1,448
ya trato haciendo ping a sitios de internet?
seguro q' tiene internet? (permisos de internet)
trate con el mozilla firebird y con eso sabe a ciencia cierta si el problema es el navegador --> excelente navegador
 

Tamashii

Lanero Reconocido
14 Jun 2001
246
Estoy de acuerdo con Armando y con Julian, el problema debe ser basicamente de la configuracion del Proxy.
El asunto del Firebird es que todavia no me convence mucho, es decir, a mi todavia no me capta. Cuando yo usaba el Avant, me gustaba mucho, hasta que me desencante y lo bote. El Firebird tuvo su tiempo en mi, pero lo descarte rapidamente... No se que me pasa... Soy muy exigente? Ahora bien, ahora que vuelvo a leer el nombre Firebird me dieron ganas de bajar la nueva version. Espero que solucione varios bugs que tenia.
 

Loriquero

Lanero Reconocido
30 May 2003
1,444
con el debido respeto de julian y armando que saben mucho mas que yo de eso, no creo que sea el proxy porque o si no el navegador le diria que es el proxy, mas bien creo que es una contraseña pendeja que se le pone al IE que le restringe el acceso al internet, trate desactivandola en opciones de internet.....
 

Nemmessis

Lanero Reconocido
17 Sep 2003
283
Nó, el problema no es de la configuracion del proxy, ya que es un IE preconfigurado para que al instalarlo se configure automáticamente con el proxy, lo de los permisos está bien.
Voy a mirar lo de la contraseña y a correr el antivirus a ver cómo me va, más ideas bien recibidas¡¡¡¡¡
Gracias a todos
 

unnilhexium

Lanero Reconocido
27 May 2001
611
Tienes bien configurado las dos maquinas?
Acuérdate que una de ellas debe estar compartiendo Internet, y pues la otra si te decidiste a ponerle una IP fija, acuérdate que debe tener como Gateway, y DNS, la IP de la maquina que esta compartiendo el Internet. Bueno ya que verificaste que la opción del Proxy en la configuración del IE quedo descartada, entonces tratar de hacerle ping a Direcciones de Internet, y mirar si en realidad si tienes esta funcionando, por que puede que tu red este bien configurada, menos en el punto de compartir el Internet.
 

Nemmessis

Lanero Reconocido
17 Sep 2003
283
Sí, aca tengo casi 500 pc´s y el unico que tiene ese problema es ese, de resto lo otros navegan bien,pero a este así le pruebe con el usuario administrador no me navega, pero nada no abre ni marca error del proxy, ni abre nada de nada
 

Nemmessis

Lanero Reconocido
17 Sep 2003
283
Ok, ya lo solucione, en Herramientas, Opciones de Internet, opciones avanzadas, le habilite la coneccion HTTP para conecciones proxy, aunque los otros pc´s que tienen instalado XP no lo tiene habilitado me funciono ¿CURIOSO?

Muchas gracias a todos por su ayuda
 
Estado
Cerrado para nuevas respuestas.