Problemas con mi cpu!!!!

ENRIQUEmva

Lanero Regular
21 Mar 2009
3
hola como estan todos!!
poes la verdad sOy nuevo aqui y queria saber que es lo que sucede con mi pc


es una (asrock p4vmb) igual a esta:( http://www.overclockzone.com/spin9/review/mainboard/asrock/775s61, p4vm8/p4vm8/IMG_3363.JPG )

EL PROLEMA ES QUE LE DI FORMATO, Y LE INSTALE UNA MEMORIA DE 256 , Y ME ESTUVO FUNCIONANDO 3 DIAS A ALA PERFECCION , POES LA MEMORIA NO ERA MIA LA TUVE QUE REGRESAR(por que no tenia con que pagarla) pero el problema estuvo aqui :
RETIRE LA MEMORIA Y ENCENDI MI PC.
Y EMPEZO A OLER A QUEMADO (USTEDEDS SABRAN) Y DEPRISA DESCONECTE EL CABLE DE LUZ DE LA FUENTE,

PERO LO QUE OCURRIO ES QUE ,QUEMO MI MEMORIA DE 256( 2 PATITAS DE ELLA) Y PARA ACABAR YA NO ME QUISO DAR VIDEO LA PC, PERO ENCIENDE.

¿A QUE CREEN QUE SE DEBA ESTE FALLO?

por lo que veo esta es una gran comunidad

AGRADECERIA SUS RESPUESTAS=)
 

SebastianMF

Lanero Reconocido
2 Mar 2009
4,329
uy uy uy, pues lo de que se quemo la memoria me huele a que la dejo mal puesta o floja y esta iso un corto producciendo una sobrecarga y por eso se quemo. Lo del video si es integrado a la board, pues pudo quemarse tambien a causa del corto de la memoria. En dado caso hubo un daño en la board.
Me gustaria saber que mas sintomas presenta? y si el video es integrado?
Hablamos.
 

ENRIQUEmva

Lanero Regular
21 Mar 2009
3
uy uy uy, pues lo de que se quemo la memoria me huele a que la dejo mal puesta o floja y esta iso un corto producciendo una sobrecarga y por eso se quemo. Lo del video si es integrado a la board, pues pudo quemarse tambien a causa del corto de la memoria. En dado caso hubo un daño en la board.
Me gustaria saber que mas sintomas presenta? y si el video es integrado?
Hablamos.


si el video es integrado a la board
AL MOMENTO DE PRENDER LA CPU :
lo que es la fuente de poder funciona
y el abanico del procesador.
PERO EL PROBLEMA ES QUE NO ME DA VIDEO.

Y LA LE INSTALE TARGETAS DE VIDEO Y COMO QUIERA NO
 

WIGA

Lanero Reconocido
11 Mar 2008
1,175
ensaya con otra memoria en el otro slot de las memorias, puede que este se haya dañado y por eso no da video, ademas si colocaste una vcard y no da video puede ser por el lado de la memoria, o configuras el bios para que reconozca la vcard, ensaya con estas 2 opciones
 

ENRIQUEmva

Lanero Regular
21 Mar 2009
3
gracias a todos pero creo que se quemo la ranura de la memoria pero la verdad no se que pex. ¿como la limpio?
o que es lo que tengo que hacer?

no se la verdad demasiado de esto pero nunca me paso.
pero esa memoria la quite y la coloque demasiadas veces y no me paso nada.
que deprimente y la iba a vender bien vendida ç




pero gacias por su apoyo
y creo que ya,soy de aqui
 

rAm

Lanero Reconocido
4 Dic 2003
1,789
Dificilmente si quemo ese slot pueda solucionarlo limpiandolo.... trata de colocar una memoria que sepas este buena en el Slot restante... sino funciona asi... descarte que la MoBo se haya freido... trate de conseguir asi sea prestada una MoBo del mismo socket y pruebe su CPU y resto alli... si enciende pues ya sabe que la MoBo sacó la mano..

Suert & Salu2
 

[sC+].Tony

Lanero Reconocido
10 Ago 2008
1,954
mmm kisiera saber si le da la BIOS o de plano no le da naaa de video...xq si es eso creo q es q el chipset le dijo "HASTA AKI JUNTOS" y pus seria comprar MOBO nueva y con esto todos los demas componentes..
 

fsgi

Lanero Reconocido
4 Oct 2004
101
Pues si le olió a quemado lo más seguro es un corto y que algún condensador, el puerto o la vcard integrada sacó la mano. Lo mejor es colocar una memoria buena en el otro socket y esperar a que le arranque. Si en la pantalla le da imagen del BIOS pues ya descarta vcard. Lo que si debería pasar, es que si quita toda la ram, la board al no detectar memoria debería emitir unos "pitidos", si eso ocurre, pues la board está más o menos Ok, si coloca la memoria en el otro sócalo y los "pitidos desaparecen", pues es que detecta la ram en esé punto, pero si sigue sin imágen, debe instalar una vcard y debería funcionar, al menos para entrar al BIOS.
 

haku

Lanero Reconocido
14 Dic 2007
120
La board se le jodio por completo, y mas si estaba administrando video integrado, tuve lo mismo con mi pc smart pero la garantia lo cubrio, me cambiaron todo, board, procesador, ram, todo, y aunke a simple vista gire el ventilador del procesador y el de la fuente no signifika ke su board siga buena, es mas, una forma de probar ke si la board se daño es ke apenas la prenda mire el lector de cd, y si el lector de cd a cada rato le alumbra el bombillo, ps son malas noticias, su board esta pailas, y ni modos de arreglarla, le toca comprarse todo nuevo, y ni si le ocurra pobar el procesador en otra board nueva, por ke corre el riesgo de ke su procesador hubiera kedado jodido y entonces se echa otra board.