tengo problemas en quake3 en nivel nigthmare

Estado
Cerrado para nuevas respuestas.

[Hv_Chronozx]

Lanero Reconocido
3 Oct 2002
475
:diablo: no se que les pasa a los bots en nivel nigthmare!!! no me atacan!!!
lo que pasa es que despues de pasarme alguna pantalla cualquiera de q3, ya sea en el nivel 1 "I can win" o en otros niveles, los bots pierden sus abilidades en el nivel nigthmare. solo atacan con la cierra!!!! :eek:
ya lo intentado una y otra ves, para que me ataquen, pero no utilizan las armas que cojen en la batalla!!!! solo, de ves en cuando, los bots reaccionan y activan los rockets.

:( no es justo, que gane tan facil!!! ya todos los niveles de q3, los tengo en nivel nigthmare. que puedo hacer????? :\
 

Spitfire

Lanero Reconocido
9 Ago 2001
1,137
jajjaa puedes chicaniar diciendo que ningun bot te hace frags en nightmare..
O arreglar el problema,
a mi me sucedio exactamente lo que dices, cuando instale un pointrealease y durante la instalacion saco error.
solucion Reinstalar.. o seguir chicaniando :p
 

[Hv_Chronozx]

Lanero Reconocido
3 Oct 2002
475
uyyyyy.... yo lo instale pero no me genero ningun error!!!!
que puedo decir, gracias por el dato, pero esto me genera otra pregunta???

despues de haberme pasado q3, existe alguna manera de modificar las abilidades de lo bots, sin necesidad de cheats por la consola de q3??
atraves de algun programa en particular o modificando dirrectamente el codigo del juego???
 

MigPosada

Lanero Reconocido
16 Mar 2002
1,160
Cada bot tiene ciertas características particulares en un archivo de texto contenido en los archivos pk3.
Pero realmente desconozco los detalles.
 

ZeN<Guardian>

Lanero Reconocido
17 Abr 2001
4,235
Uyy, ese problema no lo conocía! ké raro eso :s

chronozx83, la mejor opción es reinstalar, y luego montar el Point Release 1.31, si te sale el problema de nuevo, déjanos saber, ok?

Suertex
 

SiCk

Lanero Reconocido
4 Dic 2001
850
Pues tenes mucha suerte, ya salio el nuevo Point Release 1.32, bajalo y proba con ese.
 

[Hv_Chronozx]

Lanero Reconocido
3 Oct 2002
475
ok, gracias por los consejos.... pero de todas maneras ya probe, reinstalando el juego pero de todas maneras al aplicar el Point Release 1.31, sigue el problema.....
aunque ya existe un nuevo point release, ese necesita serial !!!! , claro que....
eso no es problema, ya que se puede conseguir !!!!
 
Estado
Cerrado para nuevas respuestas.