Bienvenid@ a Laneros.com

¿Deseas interactuar con más de 375.000 Laneros?

¡Regístrate ahora!

Driver Presario Cq50-103LA -Xp-

Tema en 'Tarjetas - Placas' iniciado por redfiresky, 12 Agosto 2008.

  1. redfiresky

    redfiresky Lanero novato

    Registrado:
    12 Agosto 2008
    Mensajes:
    2
    Me Gusta recibidos:
    0
    Tengo En Mis manos Una laptop compaq presario cq50-102la La cual por ningun lado se encuentran los controladores para Xp y La quise regresar a vista y :( ni los de vista que estan en el sitio de hp funcionan correctamente , no es raro en Hp este tipo de cosas, yo por eso no recomiendo sus productos, sin embargo si alguien sabe de los controladores para Xp seria de gran ayuda...!!!!!! de antemano mil gracias...!!!

    Anuncio

     
    #1
  2. daqs

    daqs Lanero reconocido

    Registrado:
    18 Agosto 2006
    Mensajes:
    279
    Me Gusta recibidos:
    11
    #2
  3. Tr0nad0r

    Tr0nad0r Lanero reconocido

    Registrado:
    8 Marzo 2004
    Mensajes:
    7,680
    Me Gusta recibidos:
    1,173
    @daqs, esos drivers sirvieron para el 103LA???

    puedes orientarnos en la instalacion :p
     
    #3
  4. daqs

    daqs Lanero reconocido

    Registrado:
    18 Agosto 2006
    Mensajes:
    279
    Me Gusta recibidos:
    11
    si esos sirven ,tuve la semana pasada una maquina de esas y la deje con xp con esos drivers.
     
    #4
  5. Tr0nad0r

    Tr0nad0r Lanero reconocido

    Registrado:
    8 Marzo 2004
    Mensajes:
    7,680
    Me Gusta recibidos:
    1,173
    Ok, mañana intentare instalarlo y si tengo alguna duda ya estare preguntandote por messenger :p

    Saludos
     
    #5
  6. danielkmacho

    danielkmacho Lanero reconocido

    Registrado:
    8 Octubre 2006
    Mensajes:
    110
    Me Gusta recibidos:
    75

    q pena hermano yo compre hoy el compaq presario cq50-103la y le instale winxp y no he podido encontrar drivers q sirvan para video, audio y los botones, ni el wireless, el q recomendaron aki antes los drivers del cq50-106au no me sirvieron , solo el de ethernet adapter, pero el mas importante q es el de video no lo he podido instalar bn y me he pasado todo el dia en esas, he intentado instalar drivers de una board con chipset nvidia 8200 m y tampoco sirvio, y ya no se q hacer!!!! Por favor cuentame si pudiste instalar el xp, q necesito instalarlo con urgencia!!


    Gracias hermano de antemano
     
    #6
  7. Tr0nad0r

    Tr0nad0r Lanero reconocido

    Registrado:
    8 Marzo 2004
    Mensajes:
    7,680
    Me Gusta recibidos:
    1,173
    No pude instalar los drivers de video y sin ellos el sistema va extremadamente lento.

    Intente los que dijeron aca pero no sirvieron, descargue todos pero hasta q no logre instalar el video no seguire instalando los demas (es muy incomodo usarlo sin el video funcionando bien)

    Alguien sabe que drivers sirvan???

    La tarjeta de video es Nvidia GeForce 8200M G

    @daniel, la otra opcion es que encontre un link de alguien que dice que vende los drivers alla en bogota (por supuesto a cambio de $$$$$), tal vez podemos unirnos y comprarlos :p

    Saludos
     
    #7
  8. Tr0nad0r

    Tr0nad0r Lanero reconocido

    Registrado:
    8 Marzo 2004
    Mensajes:
    7,680
    Me Gusta recibidos:
    1,173
    nadie ha podido hacerlo todavia????

    Saludos
     
    #8
  9. daqs

    daqs Lanero reconocido

    Registrado:
    18 Agosto 2006
    Mensajes:
    279
    Me Gusta recibidos:
    11
    digo como ,david7924@gmail.com
     
    #9
  10. Microbio

    Microbio Lanero novato

    Registrado:
    18 Agosto 2008
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Quen onda carnales soy de Veracruz Mexico y tenia el mismo problema pero ya lo resolvi.

    el drivers lo bajas de este link http://www.laptops-drivers.com/compaq/compaq-presario-cq50-106au-xp-drivers.html

    yo se que el driver del modelo cq50-102la es NVIDIA GeForce 8200M pero este le queda NVIDIA GeForce 8300 ForceWare Driver lo instalas y al terminar no va a pasar nada pero pues hay que instalarlo de un modo forzado.

    tienes que entrar a las Propiedades del Sistemas luego a la pestaña hadware y luego a Administracion de dispositivos....

    esto no creo que sea problema para nadien ok...

    luego ya en la ventana de Administrador de dispositivos encuentra el dispositivo desconocido VGA y dale doble clic o en su defecto boton derecho y actualizar controlador.

    te va a preguntar que si deseas que windows se conecte su pagina de update para buscar el controlador le das que "no por el momento" en al siguiente ventana selecionas donde dice instalar desde una lista o ubicacion especifica, despues escoges la opcion que dice "No buscar, seleccionare el controlador que se va a instalar" le das siguiente escoges utilizar disco, busca esta direcion C:\NVIDIA\nForceWin2k\18.11\English\Display en esta direccion encontraras un archivo llamado nv4_disp lo seleccionas y le das Abrir.

    aqui biene lo raro pero que funciona en lugar de escoger de la lista el controlador GeForce 8200 selescionas el GeForce 8300 este es el que si funciona te va a decir que no esta firmado por windows le das continuar hasta que termine aunke te advierta de que podria no funcionar al finalizar te va a pedir reiniciar el sistema... haslo despues de eso tu maquina trabajara al mil y dejara de ser la tortuga no tener ese driver.....


    tengo unas imagenes de como hacerlo si alguien le interesa escribanme a mi correo justin_06t@hotmail.com

    saludos y sigo con los demas drivers :p
     
    #10
  11. danielkmacho

    danielkmacho Lanero reconocido

    Registrado:
    8 Octubre 2006
    Mensajes:
    110
    Me Gusta recibidos:
    75

    Si yo lo habia hecho asi, aunque no con el driver de el 102la, para el video y demas funciones si me sirvio pero para el driver de sonido no me srivio ni tampoco el q activa los botones externos como el q tiene el cuadro de desplazamiento del mouse para subir y bajar las paginas o demas sin necesidad de acceder a la barra lateral de desplazamiento.
     
    #11
  12. Microbio

    Microbio Lanero novato

    Registrado:
    18 Agosto 2008
    Mensajes:
    3
    Me Gusta recibidos:
    0
    Que onda aki toy de nuevo y feliz por tener mi laptop con todos los drivers y trabajando al 1000%.

    ayer termine de instalar todos los drivers y si jalan todos, en el link ke les puse anteriormente estan todos y para el audio es el mismo procedimiento y utilize los driver de hp con estos numeros sp33543 y sp33566 pero igual tienes que forzar la instalacion solito no lo detecta al reiniciar ya quedara el sonido listo. igual el de red ianalambrica ese se instala con el controlador de dell que biene en el link anteriormente porteado y el modem tienes ke forzarlo y si keda sin ningun problema es este el driver sp33839.

    por si las dudas aki esta el link http://www.laptops-drivers.com/compaq/compaq-presario-cq50-106au-xp-drivers.html

    bueno dije que al 1000% dejemoslo en 999% por el detalle que aun no queda el desplazar el scroll con el mouse pad pero pronto quedara jejejejejej

    espero les ayude :bandido:
     
    #12
  13. Tr0nad0r

    Tr0nad0r Lanero reconocido

    Registrado:
    8 Marzo 2004
    Mensajes:
    7,680
    Me Gusta recibidos:
    1,173
    Yo ya pude instalarlos todos y el portatil si quedo al 100% usando las instrucciones de los foros de soporte de HP.

    Pude solucionar incluso el problema de la luz de wifi que queda siempre roja, encontrar los drivers para el touchpad (para el desplazamiento), agregar el soporte para Lightscribe y los botones Quicklaunch del teclado.

    Para los que necesitan los links e instrucciones aca las he puesto:

    http://www.blogdeguille.com/?p=150

    Si alguien quiere puede pegar informacion del blog aca, a mi me da flojera hacerlo.

    Saludos
     
    #13
  14. Microbio

    Microbio Lanero novato

    Registrado:
    18 Agosto 2008
    Mensajes:
    3
    Me Gusta recibidos:
    0
    ketal a alguno de ustedes le a dado problemas el audio en la CQ50-102la, le instale el audio y si se escucha pero no deja controlarlo no se puede poner en silencio ni bajarle volumen se escucha a todo lo que da.

    alguien podria ayudarme a resolver este detalle...:confused:
     
    #14
  15. Tr0nad0r

    Tr0nad0r Lanero reconocido

    Registrado:
    8 Marzo 2004
    Mensajes:
    7,680
    Me Gusta recibidos:
    1,173
    Alguien ha podido resolver el problema del microfono???

    Saludos
     
    #15
  16. OXKAR7777

    OXKAR7777 Lanero novato

    Registrado:
    27 Junio 2006
    Mensajes:
    26
    Me Gusta recibidos:
    4

    Amigos ayuda por fa tengo cq50 101 la y los drivers de sonido y moden y wirels no me funcionan lo trate de forzar pero me sale con error el audio ayuda por fa ayuda estoy en la imunda con esto.
     
    #16
  17. jorge6958

    jorge6958 Lanero reconocido

    Registrado:
    9 Abril 2007
    Mensajes:
    261
    Me Gusta recibidos:
    27
    www.[B]blog[/B]deguille.com/2008/08/19/manual-drivers-hp-compaq-presario-cq50-103la-para-windows-xp
     
    #17
  18. Tr0nad0r

    Tr0nad0r Lanero reconocido

    Registrado:
    8 Marzo 2004
    Mensajes:
    7,680
    Me Gusta recibidos:
    1,173
    Si, esa es mi pagina :p
     
    #18
  19. jetpro

    jetpro Lanero novato

    Registrado:
    15 Enero 2009
    Mensajes:
    1
    Me Gusta recibidos:
    0
    quien me dice donde estan los driver del protatil cq50-103la de compaq
     
    #19
  20. CHUCHOGSM

    CHUCHOGSM Lanero novato

    Registrado:
    31 Diciembre 2004
    Mensajes:
    1,425
    Me Gusta recibidos:
    642
    Amigos ya estoy cansado de buskar el dirver correspondiente a mi tarjeta de sonido no se k pasa tengo un com paq cq50111la windows xp sp3

    [​IMG]

    Tarjeta de sonido Conexant Unknown @ Intel 82801IB ICH9 - High Definition Audio Controller
     
    #20

Compartir esta página