Gadgeteros Laneros HWCol

Memoria USB No Abre

Tema en 'Windows 7 y Versiones Anteriores' iniciado por ferili, 9 Diciembre 2007.

  1. ferili

    ferili Lanero reconocido

    Mensajes:
    86
    Hola a todos ,tengo una memoria usb que al conectarla el sistema la reconoce, pero al intentar acceder a ella me sale un mensaje "Inserte un disco en la unidad" intente formatearla pero me dice que no hay ningun disco en la unidad. es posible recuperar esta memoria?. Gracias por la ayuda

    Anuncio

  2. Caan

    Caan Lanero reconocido

    Mensajes:
    5,117
    Es como cuando ud mete un cd en una unidad de cd y al querer entrar al cd le dice "Inserte un disco en la unidad X". Esto sucede cuando la unidad de cd, asi que considere la posibilidad de que esa memoria USB o el puerto esté dañada (o)......:(
    Saludos...!!!
  3. carloscaliche

    carloscaliche Lanero reconocido Lanero VIP

    Mensajes:
    659
    Hola Primero debes de probar en varios equipos y ver si es mensaje sale en todos si en alguno no trata de formatearla de no poder recuperar esta memoria te cuento que ya es un problema del clip osea se quemo asi que la memoria ya no serviria

    Comentanos cualquier cosa sobre tu memoria y trata de ser mas especifico como marca de la memoria capacidad etc....
  4. Net_Soul

    Net_Soul Lanero reconocido

    Mensajes:
    1,415
  5. ANIMENIAC

    ANIMENIAC Lanero reconocido

    Mensajes:
    656
    Dale CTRL+ALT+SUPR y revisa si en la lista de procesos hay uno de estos:

    sxs.exe
    soundmix.exe

    Si es asi, andas con el virusito que le ha hecho pasar malos ratos a mucha gente, una de las muchas variaciones que este tiene, daña el acceso a las usbs, es relativamente facil de corregir, por ahi ya colocaron una guia de como borrarlo y reparar los daños que este deja a su paso.
  6. HAN

    HAN Lanero novato

    Mensajes:
    60
    formateala a bajo nivel
  7. camacho

    camacho Lanero reconocido

    Mensajes:
    121
    Estoy seguro de que son los virus como dice ANIMENIAC, pues hace como 2 semanas tuve este mismo problema, pasa un antivirus.
  8. ccastellanos

    ccastellanos Lanero reconocido

    Mensajes:
    214
    Tengo una markvision de un gb con el mismo lio pero esta no tuvo salvación, al parecer se quemó el chip
  9. scorgas

    scorgas Lanero reconocido

    Mensajes:
    355
  10. Runeclub

    Runeclub Lanero reconocido

    Mensajes:
    133
    No creo que sea un daño físico, eso tiene que ser un virus... Busque en google lo que nos está diciendo acá y ver´`a que encuentra respouesta, se lo aseguro porque ya me ha pasado un par de veces.
  11. trasher

    trasher Lanero reconocido

    Mensajes:
    3,196
    puedes especificar que tipo de memoria es, por que me paso exactamente lo mismo con una sony, puedes decirme de que marca es la memoria?
  12. Caan

    Caan Lanero reconocido

    Mensajes:
    5,117
  13. the_eduardojeb

    the_eduardojeb Lanero novato

    Mensajes:
    32
    A mi me paso igual hace dias, lo soluciones dejandola conectada en la pc, lugo inicie con el cd de windows, y segui el preoceso normal de instalacion ( no reinstale ni nada) en el reconocimiento de discos duros aparecia la memoria usb pero sin particion, asi que hice una nueva particion con ella con sistema de archivos fat, y sali de la instalacion, luego inicie windows normalmente y ya la conocia solo tuve que formaterla y listo, ahi anda la memoria de nuevo, claro que si el daño es fisico, mejor olvidate de ella =P, bueno, eso se me ocurrio y funciono :)
  14. dechosica

    dechosica Lanero novato

    Mensajes:
    1
    no abre mi USB

    tengo un pequeño problema bueno hice de todo osea de todo antivirus anti spyware ejecutar CMD activar modo mostrar todas las carpetas ocultas busque el archivo de autorun no hay virus lo formatee y nada yo tengo el mismo problema es decir no abre con el clasico doble click mas solo en la barra de direcciones dando la ruta a F: todo esto paso cuando fui a una cabia de internet publica y derepente un virus empezo a destruir toda la pc se comia ejecutable tras ejecutable en eso sucedio unos 10 minutos despues de que meti mi usb luego el virus empezo a almecenar archivos en mi usb el antivirus un NOD 32 elimonos los 2 virus que se metieron instantaneamente lo saque en mi casa use todas lar armas que tenia disponible nod 32 antispywarw ccleaner Ad-aware y el antivirus de usb MX one tras usar todos estos elementos crei que el virus se habia eliminado bueno nohay rastro fisico de ello pero al parecer quedo una secuela pues mu memoria una kingstone dt100 de 2gb no abria con doble click si tiene su autoplay y se puede abrir mediante la ruta en la barra de direcciones pero al hacer el doble click sale la venta de: "abrir con:" pense que era problema de mi pc pero ya lo probe en 3 pc's diferentes y limpias una de ellas acavava de ser formateada y aun asi el problema persiste espero me entiendan alguien podria darme una mano por favor muchas gracias
  15. kottick

    kottick Lanero novato

    Mensajes:
    39
    mira, si sacaste la usb de golpe, pudo haberse dañado, y es reparable, pero sinceramente es demasiado complicado, ya que al sacarla asi, se puede generar una descarga mientras se transfieren archivos

    primero intenta con click derecho sobre la usb y le das en explorar; se abrira la ventana mostrando los archivos, y de ahi podrás recuperarlos; pero si es asi, entonces significa que tienes virus, y deberás formatear o pasar otro antivirus (si ya pasaste el nod32 ahora recomiendo avast o kaspersky). En caso de que no se muestre ventana y te diga que no se encuentra dispositivo. lamento decirte que tu memory ah fallecido :(
  16. piperon

    piperon Lanero reconocido

    Mensajes:
    1,290
    hay lo mas efectivo es formatear en bajo nivel, pero tambn a veces sirve abrir la memo en linux y borrar el autorun y el .recicle q sale hay
  17. limber velez

    limber velez Lanero novato

    Mensajes:
    5
    sera que tenga virus tu computador para que no puda abrir el usb
  18. tatia

    tatia Lanero novato

    Mensajes:
    1
    hola tengo una usb de 8g y cuando intento abrir videos no los reproducen alguien me puede ayudar, gracias
  19. JLuisAnRo

    JLuisAnRo Lanero novato

    Mensajes:
    1
    Hola, oye nos seria de gran ayuda que pusieras el error que te sale al intentar reproducir los videos.
    Lo que yo te puedo recomendar es checar si tu computadora tiene los codecs de video necesarios para la reproduccion de los videos o checar si el reproductor con el que estas intentando reproducir los videos tiene la opcion de reproducir ese formato de video.

    No creo que tu USB tenga algun problema fisico porque de ser asi tu memoria no abriria y por consiguiente no mostraria los archivos. espero te sea de ayuda mi opinion, si no pues con gusto te puedo ayudar si es que sigues teniendo dudas

Compartir esta página

Certain XenForo add-ons by Waindigo™ ©2011-2014 Waindigo Enterprises Ltd.