Quitar proteccion de escritura memoria USB Flash Markvision

Tema en 'Periféricos' iniciado por gabrielcanul, 11 Noviembre 2005.

  1. gabrielcanul

    gabrielcanul Lanero veterano (4)

    Registrado:
    23 Mayo 2005
    Mensajes:
    116
    Gustó a:
    0
    tengo un problema con una memoria USB FLASH MARKVISION DE 512 MB, hace poco me estaba trabjando perfectamente bien pero repentinamente en cuando quise agregarle un archivo me marco que no se puede que el disco esta protegido contra escritura cosa que no es posible por que no atre ningun dispositivo como los disquet, tampoc puedo borrar nada de lo que tiene y menos puedo formatearlo por a cada intento me sale lo mismo.

    Anuncio


    a que se debe este tipo de problema ya habia probado anteriomente pero no habia tenido ningun problema como este.

    espero que me puedan ayudar.:confused:
    aqui un link para que chequen como es.
    http://articulo.mercadolibre.com.co/MCO-2745186--_JM es el del enpaque
     
  2. »»ĴŮ@Ņ««

    »»ĴŮ@Ņ«« Lanero aventajado (6)

    Registrado:
    16 Junio 2005
    Mensajes:
    541
    Gustó a:
    133
    en algunas que yo he visto tienen un swichecito en un costado, ponlo dende esta el candadito abierto
     
  3. gabrielcanul

    gabrielcanul Lanero veterano (4)

    Registrado:
    23 Mayo 2005
    Mensajes:
    116
    Gustó a:
    0
    gracias peroeste no tiene
     
  4. Chorisboy

    Chorisboy Lanero distinguido (5)

    Registrado:
    12 Agosto 2005
    Mensajes:
    478
    Gustó a:
    20
    Ubicación:
    Veracruz, Mex
    a mi me paso exactamente lo mismo pero con una memoria bonzai, lo bueno es que todavia tenia garantia y me la pudieron cambiar.
    La verdad no creo que eso tenga arreglo :S
     
  5. t763rm3n

    t763rm3n Lanero experto (7)

    Registrado:
    28 Marzo 2003
    Mensajes:
    780
    Gustó a:
    44
    Ubicación:
    Cali
    a mi me paso lo mismo con una huke , y pailas imposible solucionar eso :(
     
  6. Staufen

    Staufen Lanero novato (1)

    Registrado:
    27 Abril 2006
    Mensajes:
    1
    Gustó a:
    0
    Ubicación:
    Medellin
    Saludos

    Yo tengo una Memoria USB Markvision de 256MB similar a la tuya y una vez que instale Windows XP y la deje instertada me comenzó a dar este problema. la solución fue la siguiente:

    Entré por MS-DOS al FDISK, en primer plano me mostraba mi disco duro así que le dí para cambiar la unidad (la opción 5 sí recuerdo bien) y me mostró la Memoria USB.

    Le dí la opción de eliminar la partición y acepte, de vuelta le dí crear partición primaria, utilizando el maximo tamaño a lo que por defecto me la dejo como FAT16.

    Salí del FDISK cuando me pidio reiniciar la pc para aplicar los cambios y cuando estuve de vuelta en Windows ejecute MS-DOS y le dí "format <unidad usb>: /fs:fat32" y comenzó a formatearla. Despues de esto quedo funcionando sin problemas.

    Espero les ayude esta información.

    Sin otro particular, me despido.
     
  7. franpiña

    franpiña Lanero acreditado (8)

    Registrado:
    24 Junio 2006
    Mensajes:
    1,673
    Gustó a:
    936
    Ubicación:
    Medellin
    si quieres formatearla utiliza este comando.
    ejecutar==>cmd, format X:\u donde x es la letra de la unidad.
    saludos.
     
  8. ZeSx66

    ZeSx66 Moderator Miembro del equipo Lanero VIP

    Registrado:
    3 Junio 2001
    Mensajes:
    3,756
    Gustó a:
    350
    Ubicación:
    Pereira/Cali
    Normalmente esos errores de proteccion de escritura es q la memoria fallecio o esta a punto de hacerlo....
     
  9. spike_spiegel

    spike_spiegel Lanero experto (7) Lanero VIP

    Registrado:
    1 Octubre 2004
    Mensajes:
    853
    Gustó a:
    60
    Ubicación:
    DE VUELTA A MED
    la de mi novia ya no prende el foquito verde ahiq ue ya no ahi nada que hacer ?????
    ademas no aparece por ninigun lado no la reconoce el sistema
     
  10. usagui[ULC]

    usagui[ULC] Lanero adicto (9)

    Registrado:
    10 Abril 2004
    Mensajes:
    2,572
    Gustó a:
    524
    Ubicación:
    Arepa Town
    PAILAS PAPA ESTA ES MUERTA :'(

    a un amigo le paso con una kingston de 1G y pailas :S
     
  11. franpiña

    franpiña Lanero acreditado (8)

    Registrado:
    24 Junio 2006
    Mensajes:
    1,673
    Gustó a:
    936
    Ubicación:
    Medellin
    Hola,
    la mia es una markvision mp3 de 512Mb, y me paso lo mismo...
    lo raro es que no se dejaba borrar y tampoco se dejaba sacar con seguridad....luego me di cuenta que podia borrar los archivos pero desde d.o.s...desde el explorador no me dejaba, hay mismo me sacaba error,de proteccion.....la formatee con el cd que trae y quedo perfecta....pero no me deja borrar desde el explorador, tengo que borrar desde dos....(en xp) hoy me dio por ensayarla en el trabajo(tengo windows 2000)y perfecta me borra normal, graba normal, se deja sacar con seguridad...etc.....de hay he deducido que es problema en el windows xp que tengo......
    saludos...
     
  12. DmitryVonFaust

    DmitryVonFaust Lanero novato (1)

    Registrado:
    2 Diciembre 2006
    Mensajes:
    1
    Gustó a:
    0
    Ayuda... estoy ************ en computadores

    oigan, hace rato no lidio con computadores y estoy un poco ma ahi, no logro ingresar al FDISK para dare format, si pudiera alguno explicarme bien mi mail es jcgwod@gmail.com que necesito reparar esa memoria
     
  13. me_vas

    me_vas Lanero aventajado (6)

    Registrado:
    11 Febrero 2006
    Mensajes:
    567
    Gustó a:
    92
    La mia sirvio de juguete de una cachorrita de pitbull, y desde entonces me dice que es de solo lectura, intente crearle la particion con my boot cd, windows xp disco de instalacion, y definitivamente por todos los lados me dice que esta de solo escritura, por ahi medio lei y al parecer se le queman o se le saltan unas pequeñas resistencias que tienen y por eso marcan ese error, en fin, si alguien sabe algo mas al respecto se agradece
     
  14. emilioantropolo

    emilioantropolo Lanero novato (1)

    Registrado:
    7 Diciembre 2006
    Mensajes:
    10
    Gustó a:
    0
    Ubicación:
    Medellin
    strmp3500
    tengo los drivers y la utilidad que viene con el Markvision de 1G, pesan casi 7Megas. mi mp3 estaba muerto y esto me funcionó; pienso que talvez esa utilidad de formateo pueda solucionar el problema --- desde mi muy humilde opinión-.
     
  15. emilioantropolo

    emilioantropolo Lanero novato (1)

    Registrado:
    7 Diciembre 2006
    Mensajes:
    10
    Gustó a:
    0
    Ubicación:
    Medellin
    Correccion:

    tengo los drivers y la utilidad que viene con el Markvision de 1G, pesan 3.3 Megas. mi mp3 estaba muerto y esto me funcionó; pienso que talvez esa utilidad de formateo pueda solucionar el problema --- desde mi muy humilde opinión-
    la mia nisiquiera prendía y solo era reconocida como un dispositivo extraño.
    logre recuperar mi USB Markvision de la siguiente manera:
    primero instalé el software que vino con ella, luego lo abri y el programa comenzó a buscar el dispositivo... En este preciso instante conecté la USB y el programa logro reconocerla y el resto solo fue formatearla con dicha utilidad y ella misma le volvio a instalar los pluguins y todo.
    espero sirva

    además me encontré lo siguiente por si os sirve
    http://blog.pucp.edu.pe/item/4061

    si algo mi mail es emilioantropologo@hotmail.com
     
  16. Rosamer

    Rosamer Lanero novato (1)

    Registrado:
    7 Septiembre 2009
    Mensajes:
    1
    Gustó a:
    0
    que es eso de un wichecito en un costado?
     
  17. viliams

    viliams Lanero novato (1)

    Registrado:
    26 Noviembre 2009
    Mensajes:
    1
    Gustó a:
    0
    hola yo tambien tengo problemas con mi USB kingston, le puse una contraseña con el programa IMATION, y no logro abrirlo nuevamente, dentro a mi PC, le doy click en disco extraible y me sale inserta un disco en la unidad F; tan solo quiero quiatrle la contraseña.
    haber si alguien me ayuda, pues tengo un trabajo de matematicas que presentar y esta ahi en el USB...
     
  18. misterj94

    misterj94 Lanero novato (1)

    Registrado:
    8 Febrero 2010
    Mensajes:
    5
    Gustó a:
    0
    Ubicación:
    bogota
    yo les tengo otra opcion para arregalr ese problema
    editando el registro ami me sirvio mucho.... bueno haci es:
    van a inicio, van ejecutar, en ejecutar cuando les habra escriven RegEdit.exe y le dan enter, hay els sale el editor de registro... hay buscan este enlace:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\StorageDevicePolicies
    hay buscan el writeprotec, le dan doble clic sobre el, hay les sale un recuadro, en el cuadro camvian el numero de 1 a 0 y seleccionan decimal y le dan aceptar
    y ya estara todo arreglado el problema habra desaparecido

    alguna duda micorreo es misterj.d@hotmail.com
    pdt: no emvien mensajes qeu se pierden y no los alcanso a leer
    gracias..
     
  19. misterj94

    misterj94 Lanero novato (1)

    Registrado:
    8 Febrero 2010
    Mensajes:
    5
    Gustó a:
    0
    Ubicación:
    bogota

    HAY YA PAILAS YA SE LE FUNDIO
    O MEJOR DICHO YA ESTA BIEN MUERTA
    JAJJAJAJAJAJ NO PAILAS YA NO SE PUEDE HACER NADA... ADEMAS NO INPORTA SI NO PRENDE EL FOCO LO QUE INPORT AES QUE EL COMPUTADOR LA RECONOSCA

    BUENO BY:):p:muerto:
     
  20. ARTHASLION

    ARTHASLION Lanero veterano (4)

    Registrado:
    10 Diciembre 2008
    Mensajes:
    225
    Gustó a:
    411
    Ubicación:
    Medellín
    Bueno les tengo la solución.... a mi me funciono espero que a ustedes también... pero no se si se pueda para otras USB de otras marcar por que solo le intente con la Kingston... ya que es libre el programa puedo postear donde lo pueden descargar =)

    http://www.taringa.net/posts/downloads/1640409/Reparaci%C3%B3n-del-pendrive-protegido-contra-escritura.html

    Espero que esta solución les sirva... ya que a mi me paso y es muy frustrante no saber que hacer... ya que ni por MD-OS no me dio =) disfruten =)
     

Compartir esta página