Problema con FX5200

rafa7876

Lanero Reconocido
Se unió
11 Oct 2006
Mensajes
38
hola amigos tengo un problema con la placa geforce fx5500 ,instalo el ultimo drivers de nvidia y me presenta dos problemas la pantalla se pone negra por unos segundos y tambiem pone muy lento el sistema de xp.Ya probe con varios drives de nvidia, tambiem probe limpiando todos los drivers con Driver Cleaner Pro y instalando denuevo los drivers.La placa esta super refrigerada.Tengo un micro AMD 1.6 ,1 giga de memoria y la placa es Mother PC-CHIPS M810LR.
Sinseramente ya no se que hacer ahora estoy si drivers simplemente el de xp agradeceria una ayuda o idea para solucionar este problema .
Desde ya muchas gracias
 

Joze Luiz

Lanero Reconocido
Se unió
5 Ago 2005
Mensajes
1,495
h probado en otro PC la placa de video, pruebela porque me late que esa board esta dando fastidios en la tarjeta de video.


Saludos
 

rafa7876

Lanero Reconocido
Se unió
11 Oct 2006
Mensajes
38
joselinks dijo:
h probado en otro PC la placa de video, pruebela porque me late que esa board esta dando fastidios en la tarjeta de video.


Saludos
Gracias hermano por tu respuesta y no tengo esa posibilidad de probarla en otra compu estoy averiguando si puedo actualizar el bios de la placa para ver sin puedo solucionarlo y si se te ocurre otra idea sera bienvenida .
Muchas gracias
 

Neish2007

Lanero Activo
Se unió
22 Nov 2007
Mensajes
2
Hola amigos de LANeros. Tengo el siguiente problema. Poseo una tarjeta gráfica Biostar Nvidia FX 5200. Hace 2 años que la tengo y ha funcionado muy bien. Desde la ultima semana, me pasa que prendo la PC y a los 5 o 10 minutos la pantalla empieza a parpadear, luego se vulve todo rosado o amarillo con lineas verticales y no se ve nada, y luego la pantalla se vuelve negra. Ya reinstale los controladores que me vinieron con la tarjeta, pero sigue el problema. Alguien puede decirme una posible solución?
 

Persistente

Lanero Reconocido
Se unió
6 Sep 2004
Mensajes
1,772
Neish2007 :
Intenta sacando la tarjeta, límpiala de todo rastro de polvo, también aprovecha de limpiar el slot donde se inserta, tendrías que usar líquido limpia contacto, es lo más aconsejable para eso.
 
Arriba