FORO OFICIAL: Compartir Conexión a Internet

Oesoto

Director de Comunidad
Miembro del equipo
Lanero VIP
28 Abr 2004
27,212
[[ Cold ]] dijo:
no se si esto venga aca... pero necesito saber como hago para que el emule me funcione en highid... sin el router me funciona perfectamente, pero cuando tengo el router prendido me sale puro lowid :S (si esto no va aca por favor redireccionenme, q pena)

Lo mejor es que uses Emule en solo 1 PC, y que ese PC sea el que tiene la IP que está en la DMZ del router. Así el router le dará via libre a esa IP para que se conecte sin problemas. Si lo querés para un PC que tenga una IP que no sea de la DMZ te toca abrir los puertos en la configuración del router pero por lo general el rendimiento en emule con un puerto abierto de esa manera no es muy bueno (bueno por lo menos así me pasa a mi)
 

Cold

Lanero
22 May 2004
17,763
Oesoto dijo:
Lo mejor es que uses Emule en solo 1 PC, y que ese PC sea el que tiene la IP que está en la DMZ del router. Así el router le dará via libre a esa IP para que se conecte sin problemas. Si lo querés para un PC que tenga una IP que no sea de la DMZ te toca abrir los puertos en la configuración del router pero por lo general el rendimiento en emule con un puerto abierto de esa manera no es muy bueno (bueno por lo menos así me pasa a mi)
gracias Oscar! en estos dias te molesto x msn, realmente no he visto como hago lo de la DMZ
 

pacoruma

Lanero Regular
7 Oct 2005
1
Hola, soy pacoruma
Gracias a vosotros (ZAIDISK, ALEXEYEV Y GUSTAVO ) pude conseguir hacer una red local
en mi casa para dos ordenadores.
Pero ahora tengo un problema, al instalar el antivirus Panda Titanium, en el ordenador
servidor, el firewall de este antivirus, no me permite conectarme a Internet desde el
otro ordenador( cliente), desde el servidor no tengo problemas de conexion, pero si desde el cliente, ya que debo desactivar el firewall.
Si alguno tiene idea de lo que se puede hacer, se lo agradeceria, no soy un experto en
esto de la informatica, por lo que os ruego, detallarlo con ejemplos.

Muchas gracias

Pacoruma
 

eassplus

Lanero Reconocido
10 Ago 2005
506
Don nacho tabares, por fa ayudeme con esa VPN paso por paso vale? que al parecer me quedo grande hacerla, podria explicarme como? por favor? pasito por pasito? con plastilina si es necesario?

nachotabares dijo:
Existe una forma de poder hacer eso que necesitas, eassplus, lo que tienes que armar, es una especie de VPN (Red Privada Virtual), entre los dos equipos. Un equipo del apartamento, debe tener una conexion entrante mediante un modem, el cual debe tener los privilegios suficiente para pdoer compartir la conexion. Desde la otra maquina, solo debes hacer una conexion a una VPN, y llamar al numero de linea del apartamento. Debes tener en cuenta tres cosas: debes configurar perfectamente las VPN, y desactivando o exceptuando el firewall del Sp2; la conexion compartida tambien debe ser confirgurada para compartirla mediante la VPN, lo que tambien te habilita a compartir archivos e impresoras, y debes tener en cuenta los nombre de usuario y conexion como asi los metidos de seguridad de la VPN.
Yo resido en argentina, y tengo una VPN entre dos redes, una de Buenos Aires, y otra de Rosario, dos ciudades que distan casi 400 kilometros.
Espero que te sirva
NachoTabares
 

Ivanzinho

Lanero Reconocido
28 Sep 2004
1,649
Alguien que me ayude, alguien que sepa usar Kerio WInroute Firewall, necesito saber como configuro un VPN, en la casa de un amigo ya tengo instalado el cliente VPN y yo tengo instalado el KWF y las reglas para el VPN pero no se loguea, ¿que hago?, por cierto el software es muy parecido al ISA server, gracias por su tiempo.
 

xnazgul

Lanero Reconocido
17 Oct 2005
247
Saludos:
tengo un router d.link di-604, y tengo el problema que dejo de funcionar si me conecto a travez de el me sale un error con el servidor DNS, mi isp es cable net y les llame pero no me ayudaron para nada, ya intente resetenado el router y lo peor es que no puedo actualizar el firmware por que el user/password que venia en el manual para configurarlo no funciona, asi que si alguien sabe que puedo hacer se lo agradeceria muchisimo
 

Euphonic

Lanero Novato
26 Oct 2005
1
Buenas, soy nuevo por estos rumbos y no tenia la intencion de molestar pero ya estoy que me lleva.
Mi problema es este y supongo q les va a sonar trillado pero me lei las primeras 10 paginas de este foro y no agarre nada, quiero conectar dos PC con win XP para que las dos tengan conexion a internet, esto por medio de un switch ya todo esta conectado pase el asistente de windows para redes y las dos maquinas pueden verse, pero no he logrado nada con el internet.
He configurado las dirreciones de TCP de todas formas busque lo de conexion compartida y no lo encontre, pq en propiedades de la conexion de red en opciones avanzadas solo me sale firewall de windows.
Las 2 maquinas estan conectadas al switch pero la empresa provedora solo me asigna una direccion entonces la maquina q se conecta primero es la que se queda con la conexion y tiene internet, ocupo q me expliquen como si fuera el tipo mas tonto del mundo que hago por favor!!!!!!!!!!!!
 

eassplus

Lanero Reconocido
10 Ago 2005
506
Una solucion que tal ves no sea la mejor pero que creo q para su caso es la mas sencilla de todas, seria instalar un servidor proxy, como por ejemplo el spoonproxy, bajese ese programa, lo instala en el pc q tiene internet y mira cual es la ip de ese equipo, (la ip fija) por ejemplo 192.168.0.1 y en el segundo pc, donde no hay internet, entra a internet explorer o mozilla firefox y le dice que se va aconectar atravez de un proxy (en mozilla es: Herramientas, opciones, General, Configuracion de conexion, Configuracion manual de proxy), y en cada casilla pone el numero ip del proxy, osea el ip del primer equipo, y en los puertos pone: en socks: 1080, ftp: 8021, http: 8080, Secure http: 8081 y listo como dije no es la mejor opcion pero de fijo le servira.

Euphonic dijo:
Buenas, soy nuevo por estos rumbos y no tenia la intencion de molestar pero ya estoy que me lleva.
Mi problema es este y supongo q les va a sonar trillado pero me lei las primeras 10 paginas de este foro y no agarre nada, quiero conectar dos PC con win XP para que las dos tengan conexion a internet, esto por medio de un switch ya todo esta conectado pase el asistente de windows para redes y las dos maquinas pueden verse, pero no he logrado nada con el internet.
He configurado las dirreciones de TCP de todas formas busque lo de conexion compartida y no lo encontre, pq en propiedades de la conexion de red en opciones avanzadas solo me sale firewall de windows.
Las 2 maquinas estan conectadas al switch pero la empresa provedora solo me asigna una direccion entonces la maquina q se conecta primero es la que se queda con la conexion y tiene internet, ocupo q me expliquen como si fuera el tipo mas tonto del mundo que hago por favor!!!!!!!!!!!!
 

JFRangelSerrano

Lanero Regular
29 Oct 2005
2
Cmprtir intrnt con bluetooth entre portatil y PC conectado a LAN con acceso a intrnt

Hola a todos.

Os presento mi problema con la esperanza de que podais darme alguna solucion:

Tengo una red de 5 equipos conectados a un Hub y un Modem ADSL también conectado al mismo y que proporciona internet a todos ellos. Tengo configurada esta red de forma estatica (El modem es 172.26.0.1 y los cinco equipos 172.26.0.X). Claro está, todos los equipos tienen como puerta de enlace la 172.26.0.1.

He montado en uno de los equipos un dispositivo Bluetooth (Conceptronic CBTU100) y en un portatil otro dispositivo exactamente igual.

Al hacer esto, se han creado en ambos equipos una conexion de Red llamada Bluetooth Network (Bluetooth LAN Access Server Driver). Por lo tanto, en el PC de sobremesa tengo ahora dos conexiones de red: Está que se me acaba de crear y la que ya tenía junto con los otros 4 ordenadores y el modem ADSL, y que es evidentemente la que le da acceso a internet.

Esto me permite sin ningun problema que dicho PC y el portatil se vean sin problema y puedo compartir archivos y carpetas perfectamente entre ellos. Informo por si es de interés que para ello:

Conexion Bluetooth en PC:
IP: 192.168.0.1
Mascara: 255.255.255.0
(Todo lo demás vacio)

Conexion Bluetooth en Portatil:
IP: 192.168.0.2
Mascara: 255.255.255.0
Puerta de enlace: 192.168.0.1
DNS preferido: 192.168.0.1
(Todo lo demás vacio)

Esta configuracion incluso crea en el portatil al conectar ambos equipos una Puerta de enlace de Internet a la conexion LAN original del PC de sobremesa, ya que esta la tengo compartida (Acitvada la conexión compartida a internet y activados todos los servicios).

En la pestaña "Servicios locales" de la configuración avanzada del Bluetooth del PC de sobremesa, el servicio "Acceso a red" también tiene permitido el que otros dispositivos accedan a internet o a la LAN a través de dicho equipo.

Pues bien. A pesar de todo esto, NO CONSIGO TENER INTERNET EN EL PORTATIL.

Estoy desesperado. Ya lo he probado todo sin exito.

Por favor os ruego que me digais que puedo hacer. Eso sí: NO QUIERO CAMBIAR LAS IP's ESTATICAS DE LA RED DE LOS 5 EQUIPOS.

Gracias a todos por adelantado.

Saludos.
 

Sandrita L

Lanero Regular
13 May 2005
6
Hola Laneros,
Resulta que necesito compartir una conexión en la oficina, pero mi jefe no quiere que sea con el ayudante de Windows por lo que genera las IP automaticamente, y no lo deja manual.
Compartí la conexión con analogx, lo configure tal cual lo explican en: http://terra.es/personal/tamarit1/redes/compartir-conexion.htm
el proxi me da salida a internet desde los computadores cliente pero no me deja enviar ni recibir correos por medio del Outlook, lo configure tal cual lo explican, tanto en el servidor como en los cliente, pero me sale este error: "No se puede iniciar la sesión en el servidor mediante Autenticación de contraseña segura. Cuenta: 'TELESAT', Servidor: '192.168.1.3', Protocolo: POP3, Respuesta del servidor: '-ERR illegal command', Puerto: 110, Seguridad (SSL): No, Error de servidor: 0x800CCC90, Número de error: 0x800CCC18"

Por favor colaborenme con la solución de este error o en el peor de los casos recomiendemen otro proxy libre.
Perdonen la super carreta pero les tenía que explicar todo. Estaré atenta a las respuestas....
Muchas Gracias
 

metro

Lanero Reconocido
24 Ene 2004
5,079
Hombre con el asistente de windows también puedes usar direcciones IPs estáticas.
Solo es que le configures como DNS y como puerta de enlace al que comparte la conexión y listo!.

El error que indicas, parece ser que se produce por problemas de autenticación ssl con el server.
No se como funciona el proxy en ese caso..

Lo que yo creo, es que el proxy no soporta el POP con SSL, prueba a desactivar la "autenticación segura" en el outlook a v er si ya te funciona.
 

Payin

Lanero Regular
4 Nov 2005
2
Buenas....

tengo un problema:
me compre un router noganet 6608 y pude configurar bien la conexion a internet q me viene por cable UTP. Hay dos computadoras (con win xp) conectadas al router y las conexiones a intenet andas perfecto, las dos se conectan a buena velocidad y no tienen problemas. La dificultad que se me presento fue cuando quize configurar las dos computadoras para que se "vean" entre si, ya que no puedo pasar archivos de una a la otra, es mas, una la ve a la otra pero no puede acceder a los archivos conectados y la otra ni siquiera eso. Ya hice los asistentes y no sirvieron para nada...
En las especificaciones de router no vi que haya un filtro para esto, pero quizas este equivocado.
Alguien sabria decirme quizas q esta pasando? ya he probado todo... :s
Muchas gracias!!!!!!
 

Ivanzinho

Lanero Reconocido
28 Sep 2004
1,649
Payin dijo:
Buenas....

tengo un problema:
me compre un router noganet 6608 y pude configurar bien la conexion a internet q me viene por cable UTP. Hay dos computadoras (con win xp) conectadas al router y las conexiones a intenet andas perfecto, las dos se conectan a buena velocidad y no tienen problemas. La dificultad que se me presento fue cuando quize configurar las dos computadoras para que se "vean" entre si, ya que no puedo pasar archivos de una a la otra, es mas, una la ve a la otra pero no puede acceder a los archivos conectados y la otra ni siquiera eso. Ya hice los asistentes y no sirvieron para nada...
En las especificaciones de router no vi que haya un filtro para esto, pero quizas este equivocado.
Alguien sabria decirme quizas q esta pasando? ya he probado todo... :s
Muchas gracias!!!!!!


y ya les colocaste a cada maquina una IP por ejemplo 192.168.0.1??? y las metiste en el mismo grupo de trabajo?? estan interconectadas por un switch???cuantas tarjetas de red tiene cada maquina????:) :) :)
 

Payin

Lanero Regular
4 Nov 2005
2
gracias por contestar !!!
si, les asigne una ip a cada uno, como el router es 198.168.1 a una le puse .2 y ala otra .3 . Cada maquina tiene una sola placa de red. Se cominican bien. Las puse en el mismo grupo de trabajo y no pasa nada. Estare haciendo algo mal?
chauu y gracias de vuelta
 

AnnCar

Lanero Reconocido
9 Jul 2005
355
Hola que tal... tengo un problema (bueno que son dos en 1)...

Lo que pasa es que aquí en el trabajo me conecto con mi lap a la red del centro de cómputo,
Drección IP es 10.17.2.113
Masc. Subred 255.255.255.0
Puerta Enlace 10.17.2.254
DNS Pim. 200.36.36.1
DNS Sec. 200.36.36.2

Y trabajo bien y todo la cosa, pero el problema es que la llegar a mi casa y conectarme con mi PC de escritorio, con la sig. config.:

Drección IP es 10.17.2.90
Masc. Subred 255.255.255.0

Me desconecta de internet. La computadora que se conecta a internet en mi casa es la de escritorio, y cuando le conecto la lap, como que se ataranta y se desconecta (conexión vía modem telefónico :\). Si puedo trabajar en las dos máquinas y compartir archivos y demás, pero si están conectadas en red, la de escritorio no se puede conectar a internet. Así es que me tengo que conectar con cada una de ellas por separado a internet si es que lo necesito. Mi idea es que no se desconecte una cuando la conecto a internet, pero curiosamente sólo pasa con la de escritorio.

Si estoy conectado a internet con la lap y conecto la de escritorio, no se desconecta... tendrá algo que ver con la configuración que tengo???... Por cierto, habrá forma de poder conectarlas a inernet sin tener que mover la confihuración actual de mi lap, pues con ella me conecto por medio de la red del trabajo o por el modem...
 

Ivanzinho

Lanero Reconocido
28 Sep 2004
1,649
Pues compadre, cuando va conectar la laptop al de escritorio (supongo que por un cable de red cruzado), y si la desktop es windows XP, cuando ud comparte la conexion a Internet, automaticamente se activa un mini DHCP, osea que la maquina de escritorio le va a dar direccion IP a su Laptop, lo que tiene que hacer en la laptop es que tome una direcion IP automatica, el rango IP que el desktop le va a dar a su laptop es 192.168.0.2, y ya, y pues si eso no funciona, nos pregunta =) =) =)
 

AnnCar

Lanero Reconocido
9 Jul 2005
355
Pues ok.. haré eso y probaré... Por cierto, también tengo que poner los DNS como automáticos, o esos los puedo dejar como están (en la lap). Por cierto, en las dos maquinas tengo WinXP Pro.
 

Ivanzinho

Lanero Reconocido
28 Sep 2004
1,649
Yo creeria que es mejor dejarlos tambien automaticos, al igual si conectas el laptop (192.168.0.2) a traves del desktop (192.168.0.1), el laptop va a tomar como DNS al desktop, y si no funciona el DHCP (direccionamiento automatico de IP) pues entonces en la desktop colocas la siguiente configuracion:
Direccion IP: 192.168.0.1
Mascara: 255.255.255.0

y en la laptop:
Direccion IP: 192.168.0.2
Mascara: 255.255.255.0
Puerta de Enlace: 192.168.0.1
DNS: 192.168.0.1

y ya, aunque como lo dije, apenas compartas la conexion a internet, el desktop automaticamente toma la direccion 192.168.0.1 y activa el mini DHCP.
oye, te recomiendo unos punticos Karma que estoy repobre, jeje, gracias. (en el icono verde con una K)
 

AnnCar

Lanero Reconocido
9 Jul 2005
355
MMM.m..mm. Ok.. Pero la cosa es que en mi casa no tengo compartida la conexión de internet; aunque no la tenga compartida se inicia el DHCP y por eso me desconecta si conecto las dos cumpues, pues por eso se me hace raro que lo haga de lap->desktop, pero no de desktop->lap. ¿Por qué lo hace solo de una forma????...