Win7 Problemas de winXP y cd-rom ASUS

Estado
Cerrado para nuevas respuestas.

oN|x

Lanero Reconocido
28 Jun 2001
1,569
Hace unos dias, me di cuenta que mi unidad de cd-rom ASUS de 50x, no estaba leyendo cd's, y hoy me puse a mirar que diablos pasaba, si es daño de hardware o es software.

Pues corri win98se y la unidad de cd, corrio perfectamente, entonces no es hardware, asi que arranque el pc aprueba de fallos en winXP y la unidad no daba problemas.

Ahora recurro a ud. a ver si pueden hacer algo para que mi unidad de cd funcione en xp.

La vendita unidad no lee. a menos que sea un cd con autorun. de resto jodido.
 

oN|x

Lanero Reconocido
28 Jun 2001
1,569
He intentado leer el cd por buscar archivos en el cd-rom, el wincommander, pero nada, sigo muerto de unidad de cd-rom.

;(
 

JulianD

Lanero Reconocido
13 Abr 2001
9,554
Definitivamente, es algún software/driver que instalaste en Windows XP... Empezá a desinstalar todas las cosas raras que tengas ahí y a probar... Es la única forma de descubrir al culpable... O mejor aún, reinstale.
 

ZeN<Guardian>

Lanero Reconocido
17 Abr 2001
4,235
Onix, a mi me pasa exactamente lo mismo, me imagino ke tenemos la misma unidad, no? hasta este momento siempre creí ke era la unidad la del problema, pero si decís ke lo probaste en Win98 y te funcionó perfectamente, entonces sí debe ser el XP.

Pensándolo bien, cuando tenía instalado Win2000 nunca me puso problema... hay algunos CDs ke no me leen, en especial los ACER amarillitos ke tanto se vendieron (ya van a salir con ke esos CDs son muy malos y ke no sé ké carajos, mejor shut up, ok?).

Bueno, tampoco sé ké hacer, creo ke la única opción es esperar a ke Unnilhexium ke tiene una unidad igual nos cuente si tiene problemas similares o no... aunke...

Suertex
 

ZeSx66

Moderator
Miembro del equipo
3 Jun 2001
3,953
The guardian a mi me pasa algo parecido a lo de los cds (no d ela unidad) en win2k y en winXP no me sirven ciertos cds, y precisamente no son acer, hay unos tdk y otros negros...
EN win9x funcionan perfecto... que será?
 

oN|x

Lanero Reconocido
28 Jun 2001
1,569
Pues ya solucione el problema reINstale los drivers de VIA 4-1..

si algo instale la version 4.38

Y listo mi unidad ya volvio a leer cd's.
 

unnilhexium

Lanero Reconocido
27 May 2001
611
Pues la verdad yo no he tenido ese problema, debe ser por que siempre uso los mismos cd’s (TDK) o yo no se por que… a eso es que sus unidades son de baja calidad :p jejeje
No mentiras es verdad a lo mejor no se me ha presentado el problema es por la exclusividad o por mero rebuenas que soy.
 
G

gK-||sico||

Guest
Yo tengo el mismo problema con algunos cds que tiene ZeSx66
Sera que alguien sabe por que o como solucionarlo...
 

NSlaver

Jack of all trades
16 Abr 2002
3,540
yo si pongo el quemador sin instalar los 4 en 1 de la via el win98 no arranca
 

ZeN<Guardian>

Lanero Reconocido
17 Abr 2001
4,235
Cómo así Max? has sabido de alguien más con problemas con unidades ASUS? aunke si ves bien el problema de Onix no era la unidad sino los drivers, y de mi aún no puedo decir si los 4in1 me arreglaron mi problema porke toy sin computer...

So, has sabido de alguien más con problemas con unidades ASUS?

Suertex
 
Estado
Cerrado para nuevas respuestas.