[Tutorial] ETB ZTE F680 - Modo Bridge

[Bc]-Zaidor

Lanero Regular
12 Abr 2004
51
Guia de Configuración ETB ZTE F680 - Modo Bridge con Router Propio (Conexión PPPoE)

Pre-requisitos:


1. Se asume que el router se encuentra en un estado inalterado, salvo tal vez por los SSID de la WLAN.
2. Establesca la conexión al router ZTE por medio de WiFi o del puerto Datos 2, utilizaremos Datos 1 como puerto bridge, por lo que de estar conectado a este último se perderá la conexión durante el proceso dificultando la configuración
3. El procedimiento está hecho con la interfaz del router en inglés (puede cambiar el idioma en la parte superior derecha)
4. El procedimiento se hizo desde Chrome, para la extracción de la contraseña.

Paso 1 - Ingrese a la consola de administración

Ingrese en su navegador a http://192.168.0.1, utilizando el usuario Administrador y la clave correspondiente (no preguntar, busque en pastebin o con otros laneros).

image.png


Paso 1 - Realice un backup de la configuración

Por seguridad o en caso de tener que volver al estado anterior, realice un backup de seguridad:

Ingrese a: Management & Diagnosis -> System Management -> User Configuration Management y haga clic en Backup Configuration:

1614402194876.png


Guarde en un lugar seguro el archivo config.bin.

Paso 2 - Obtener usuario y contraseña para posterior conexión por PPPoE

A pesar de ser similar al ZTE F660, no es posible utilizar el método de extracción de las credenciales con RouterPassView. Utilizaremos otra técnica que involucra al navegador (Chrome) y su almacenamiento de contraseñas.

Ingrese a: Internet -> WAN -> HSI - PPPOE. En el campo username al final del nombre de usuario, ingrese cualquier caracter y borrelo, y posteriormente haga clic en el botón Apply:

1614402764138.png


Una vez se recargue la pagina, en la parte superior derecha haga clic en la llave de contraseñas del navegador y posteriormente en el icono para eliminar la protección visual de la contraseña. Tome nota de las credenciales:

1614402926574.png


Paso 3 - Elimine la conexión HSI - PPPOE

Una vez tenemos las credenciales, debemos proceder a eliminar la conexión HSI - PPPOE:

Ingrese a: Internet -> WAN -> HSI - PPPOE y haga clic en el icono de eliminar:

1614403057733.png


Paso 4 - Cree nuevamente la conexión HSI - PPPOE


Ingrese a: Internet -> WAN -> + Create New Item:

Connection Name: HSI - PPPOE
Type: Bridge Connection
VLAN: On
VLAN ID: 300
802.1p: 0

Clic en Apply

1614403398533.png


Paso 5 - Mapear el puerto Datos1 a la conexión HSI - PPPOE


Ingrese a: Internet -> Port Binding, seleccione HSI - PPPOE y active únicamente el checkbox de LAN1 y haga clic en Apply:

1614403812176.png


Paso 6 - Activar el manejo DHCP para el puerto Datos 1

Ingrese a: Local Network -> LAN -> DHCP Port Control, para la interfaz LAN1 seleccione Internet y haga clic en Apply:

1614403894095.png


Paso 7 - Activar HSI NAT como Default Routing
(Nota: En este paso no estoy seguro si esto tiene algo que ver o no con el funcionamiento del procedimiento, yo lo hice y funciona, pero es probable que si se omite este paso también funcione - por favor probar y si no tiene nada que ver procederé a actualizar la guía para eliminar este paso)

Ingrese a: Local Network -> Routing -> Default Routing, en WAN Connection seleccione HSI - NAT y haga clic en Apply:

1614404074677.png


Una vez finalizadas las configuraciones, conecte el cable desde el ONT ZTE F680 (Puerto Datos 1) a su router en el puerto Internet, y proceda a realizar su respectiva configuración de autenticación por PPPoE.

Espero que les sirva. Finalmente quiero agradecerle a @Kyo quién se tomó el trabajo de responderme aún sin saber del procedimiento para este ONT y darme algunas ideas, con las cuales y muchas pruebas despues, tenemos nueva guía!

Saludos
 
Última edición:

ph03n1x

Lanero Reconocido
20 Abr 2011
909
buenas la clave de pastebin ya no funciona alguien q me pueda ayudar solo la uso para abrir puertos ya q monto servidores de ASSETTO CORSA COD MW entre otros y esto no me deja exprimir la velocidad de 200/100 q contrate, ahora me toca meterme a otros lobies con gente x
 

ph03n1x

Lanero Reconocido
20 Abr 2011
909
buenas la clave de pastebin ya no funciona alguien q me pueda ayudar solo la uso para abrir puertos ya q monto servidores de ASSETTO CORSA COD MW entre otros y esto no me deja exprimir la velocidad de 200/100 q contrate, ahora me toca meterme a otros lobies con gente x
tras del hecho hoy me puse a llamar a ETB a ver si me abrian los puertos cosa q no pudieron hacer y me quitaron la clave original q servia para configurar los puertos
 
  • Facepalm
Reacciones: ThunderCat

GoSenHyaku

Lanero Regular
13 Feb 2020
18
Excelente tutorial, funciona 100%.

Información adicional que puede ser de uso.

En el paso 3 eliminar la configuración WAN opcional. Si por alguna razón se quiere mantener acceso a internet en LAN 2 o red(es) WIFI existente(s) se puede desactivar únicamente la conexión de internet en el puerto LAN 1 de HSI - PPPOE.

Ingrese a: Internet -> Port Binding, seleccione HSI - PPPOE y desactive únicamente el checkbox de LAN1 y haga clic en Apply

Screenshot from 2021-04-15 14-04-29.png


En caso de optar por realizar esto, en el paso 4 lo único que se debe realizar es cambiar el nombre de la conexión debido a que el nombre HSI - PPPOE ya se encuentra en uso.
 
  • Me gusta
Reacciones: [Bc]-Zaidor